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1.0 Overview

1.1 Multi-Tenant System (MTS) Overview

MTS is a distributed security system for monitoring
and controlling a large number of small sites.
Examples include apartment and condominium
complexes, retail plazas, office buildings, and
educational and hospital campuses.

A typical MTS installation consists of the following
components:

e MTSW Security Station Software: MTSW is a
Microsoft® Windows-based application installed
on a PC and monitored by guard station
personnel.

¢ MTR Communication Receiver: The MTR
receives and handles alarm events from devices
connected to the CAN RS-485 bus. It monitors
and reports CAN bus status and other system
internal events, and interfaces with MTSW to
synchronize system data.

e MTGW CAN RS-485 Bus Gateway: The MTGW
converts data back and forth from an RS-485
format to a Controller Area Network (CAN) bus
format. The system supports up to 100 MTGWs
per CAN bus line. The MTGW provides three
RS-485 loops that support a total of 120 RS-485
devices spread across the three loops.

e RS-485 Bus Devices: Refer to Table 1 for a list
of supported RS-485 devices.

Table 1: MTS RS-485 Bus Devices

RS-485
Device

Description

DS6R2
DS12R
MT1-1
MT1-2
MT1-8
MT2-8

6-zone self-contained control panel
12-zone self-contained control panel
Single-zone input device

Two-zone input device

8-zone input device

8-output device

MT3-1 Single-zone input/output device

CAN bus wiring requirements are as follows:

e CAN Bus Interface: Connect the CAN bus to the
MTR Communication Receiver with at least
1.5 mm (16 AWG) shielded twisted-pair wire;
maximum length: 2,000 m (6,500 ft).

e RS-485Buses 1-3: Use at least 1.0 mm (20
AWG) shielded twisted-pair wire for the RS-485
bus; maximum length: 1200 m (3900 ft). RS-485
bus wiring status is supervised.

1.2 MTS Device Address

You must assign an address to each device in the
system. The address consists of at least four
segments. For example:

1.25.3.6

e 1: This segment identifies the number assigned to
the MTR central receiver (01 to 99).

e 2: This segment identifies the CAN bus number
occupied by the MTGW (1 or 2).

e 5: This segment identifies the MTGW's CAN bus
address (1 to 100).

e 3: This segment identifies the device's RS-485
address (1 to 120).

e 6: This segment identifies the zone number of an
input or output device connected to the RS-
485 device.

1.3 Multi-Tenant System Software
(MTSW) Overview

MTSW is the central management software for Bosch

Multi-Tenant System, D6600/D6100 receivers and

Bosch-VDP system. It can communicate with MTRs,

D6600/6100 series receivers, and Bosch-VDPs.

Use MTSW to:

e View and update client and device information in
real time.

¢ Dispatch alarms or system events.

e Send control commands from the monitoring
center to the device.

e Monitor events with a multi-level navigation map.

e Send an SMS message to a client when an alarm
report is received.

1.3.1 MTSW Applications
MTSW Setup

The MTSW system configuration tool is an
independent application called MTSW Setup. The
MTSW configuration program provides system
configuration functionality, including the configuration
of connections, Clients, Perimeters, Patrol Points and
modifications to the MTSW main program interface.

MTSW Main Program (MTSW)

The MTSW main program, called MTSW, is used to
receive and dispatch events, and to send control
commands. Operators use MTSW regularly.
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MTSW Report Tool

The MTSW Report Tool allows you to select History
events, clients, perimeters, Forwarded and Received
events, and logs. The resulting list is printed or
exported to a text file or a Microsoft® Excel file.

MTSW System Maintenance Tool

The MTSW System Maintenance Tool allows you to
back up MTSW data that you can use later to restore
damaged databases. You can back up and restore
several different data types, including client data and
indexes. You can also compress large databases to
maximize storage capacity.

1.3.2 Editions

MTSW has 5 versions controlled by different USB
Sentinel keys, and a demo version.

e Demo Version: Supports 6 central devices, 5 site
devices and 5 clients. If the central device is a
DS7400 series or B/G series device, 5 device
zones of the DS7400 can be associated with
client zones; or 5 zones of the B/G can be
associated with the client zones. If the device
zones of the DS7400 are not associated with
client zones, or if the zones of the B/G are not
associated with client zones, all sent events are
discarded. No key is required for the Demo
version.

e 200 Client Version: Supports 200 central
devices, 200 site devices, and 200 clients. 200
device zones of the DS7400 can be associated
with client zones; or 200 zones of the B/G can be
associated with the client zones. If the device
zones of the DS7400 are not associated with
client zones, or if the zones of the B/G are not
associated with client zones, all sent events are
discarded. A key is required for the 200 client
version.

e 500 Client Version: Supports 200 central
devices, 500 site devices, and 500 clients. 500
device zones of the DS7400 can be associated
with client zones; or 500 zones of the B/G can be
associated with the client zones. If the device
zones of the DS7400 are not associated with
client zones, or if the zones of the B/G are not
associated with client zones, all sent events are
discarded. A key is required for the 500 client
version.

1,000 Client Version: Supports 200 central
devices, 1,000 site devices, and 1,000 clients.
1,000 device zones of the DS7400 can be
associated with client zones; or 1,000 zones of
the B/G can be associated with the client zones. If
the device zones of the DS7400 are not
associated with client zones, or if the zones of the
B/G are not associated with client zones, all sent
events are discarded. A key is required for the
1,000 client version.

3,000 Client Version: Supports 200 central
devices, 3,000 site devices, and 3,000 clients.
3,000 device zones of the DS7400 can be
associated with client zones; or 3,000 zones of
the B/G can be associated with the client zones. If
the device zones of the DS7400 are not
associated with client zones, or if the zones of the
B/G are not associated with client zones, all sent
events are discarded. A key is required for the
3,000 client version.

10,000 Client Version: Supports 200 central
devices, 10,000 site devices, and 10,000 clients.
10,000 device zones of the DS7400 can be
associated with client zones; or 10,000 zones of
the B/G can be associated with the client zones. If
the device zones of the DS7400 are not
associated with client zones, or if the zones of the
B/G are not associated with client zones, all sent
events are discarded.. A key is required for the
10,000 client version.

| If the DS3MX and the DS6MX connect

with a DS7400 series device, although
there are 3 zones for DS3MX and 6
zones for DS6MX, they use only 1 or 2
zones of DS7400 series device. For
example, if there are 600 client zones in
the system in the 200 client version, 200
DS3MXs or 100 DS6MXs can be
connected.
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2.0 Work Flow

To properly install, configure, and use an MTSW system, use the following workflow:

Table 2: Basic Work Flow

Step Section Heading Page

Error!
Book
mark
not
define
d.
Error!
Book
mark
not
define
d.

Error!
Book
mark
not
define
d.
Error!
Book
mark
not
define
d.

Error!
Book
mark
not
define
d.
Error!
Book
mark
not
define
d.

Error!
Book
mark
not
define
d.
Error!
Book
mark
not
define
d.
Error!
Book
Create custom action buttons, as desired Configuring Action Buttons mark
not
define

Install the MTSW Software Installation

Add central devices Configuring Central Device Connections

Add clients Configuring New Client Information

Configure client groups and maps Configuring Groups and Maps

Configure perimeters, as desired Configuring Perimeter Settings

Configure control points, as desired Configuring Control Points and Control Point Tasks

Create secure MTSW users Configuring User Settings

Create custom actions, as desired Managing Actions
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Create Event templates, as desired Managing Event Templates

Distribute data to the MTSW main application | Distributing New Data

Change the ADMIN password Changing the ADMIN Password

Receive events in MTSW Receiving Events

Dispatch events Dispatching Events

Generate reports with the MTSW Report Tool| MTSW Report Tool

Protect your system from data loss MTSW System Maintenance Tool

MTSW | Software Manual | Error! Reference source not found. Error! Reference source not found.Work

Elow\Work Elow

d.
Error!
Book
mark

not
define
d.
Error!
Book
mark
not
define
d.
Error!
Book
mark
not
define
d.
Error!
Book
mark
not
define
d.
Error!
Book
mark
not
define
d.
Error!
Book
mark
not
define

d.
Error!
Book
mark

not
define
d.
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key must not be inserted at the time of
3.0 Installation installation. If the Sentinel System Key is
in a USB port, remove it before you
3.1 Minimum System Requirements continue.

e CPU: Intel Plll 2.4 GHz or higher

_ 7. Click Install. The installation begins.
e Operating System:

- M?crosoft W?ndows 7(32/64b?t) Figure 2: Ready to Install

— Microsoft Windows 8(32/64bit)

— Microsoft Windows 10(32/64bit) 15 MTSW v2.0 - InstaliShield Wizard x
e Hard Drive Free Space: 30 GB free space Ready to Install the Program i
° M emo ry 8G RAM The wizard is ready to begin installation. Ié
3 . 2 System I n Stal | atl O n Click Install to begin the installation.
The system installation package uses an installation s e

wizard so that you can easily install the software.

3.2.1 Fresh Installation

1. Insertthe MTSW Installation CD into your CD
drive. The MTSW Installation splash screen

appears.
2. Click the link for your desired installation
language. The splash screen progresses to the [n=ialshdd
next page, which allows you to open a PDF <gack Canee

version of the MTSW software manual. : :
3. Click the Install MTSW link. The Welcome page 8. The InstallShield Wizard Completed page of

of the InstallShield® Wizard appears. the wizard appears when the installation is
4. Click Next. finished. Click Finish.

Figure 1: InstallShield Wizard Welcome Figure 3: Installation Completed

MTSW v2.0 - InstallShield Wizard
ﬁ MTSW v2.0 - InstallShield Wizard b4 ﬁ v nstallshie 1zar e

. InstallShield Wizard Completed
Welcome to the InstallShield Wizard for MTSW

v2.0

The Installshield Wizard has successfully installed MTSW v2.0,
The InstallShield(R) Wizard will install MTSW v2.0 on your Click Finish to exit the wizard,

computer. To continue, dick Next.

9. If the Sentinel System Key driver was not

5. Click Next to accept the default install directory, installed, the installation starts the installation of
or click Browse to select a different directory. the driver.
Click Next. In Windows 7 and Windows 10, select automatic
6. Select the option button for your system’s installation.
language. 10. Ensure that the Sentinel System Key is not in the

USB port and click Next.
l_ The installation package installs the

Sentinel System Key™ driver, but the
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Figure 4. Sentinel System Driver —
InstallShield Wizard
4% Sentinel Protection Installer 7.6.1 - InstallShield Wizard x

Welcome to the InstallShield Wizard for
Sentinel Protection Installer 7.6.1

The Installshield{R) Wizard will install Sentinel Protection
Installer 7.6. 1 on your computer. To continue, didk Next.

Sentinel

Protection Installer

< Back Cancel

11. After the installation completes, insert the
Sentinel System Key into the USB port and click
Finish.

3.2.2 Upgrade Installation

If an earlier version of MTSW V1.3.04 or CAS6000
was previously installed, the system auto upgrades
the software and updates data
(exemption:CAS6000v1.0 receiver original data). You
must perform an upgrade installation.

1. Insertthe MTSW Installation CD into your CD
drive. The MTSW Installation splash screen
appears.

2. Click the link for your desired installation
language. The splash screen progresses to the
next page, which allows you to open a PDF
version of the MTSW software manual.

3. Click the Install MTSW link. The Welcome page
of the InstallShield Wizard appears and
indicates that it found a previous version of
MTSW.

Figure 5. System Upgrade —Welcome

1% MTSW v1.2 - InstallShield Wizard

welcome to the InstallShield Wizard for MTSW
v1.2 upgrade

The Installshisld(R) Wizard Found a old wersion of MTSW or
CASAO00, IF you wank ko upgrade it, click Mext,

[ Next = Cancel

J [

4. If you want to upgrade the system, click Next.
5. Choose the previous installation’s installation
directory, and then click Next.

If the selected directory is incorrect, the
installation wizard prompts you.

Figure 6: System Upgrade — Select Folder

ﬁ MTSW 2.0 - InstallShield Wizard *

Destination Folder i DN
Click Next to install to this folder, or dick Change to install to a different folder.

Install MTSW v2.0 to:

D:\MTSWw2.0.04 Change...

Instzlishield

< Back Cancel

6. Click Install. The installation wizard upgrades the
software.

Figure 7: System Upgrade — Ready to Install

ﬂ MTSW v2.0 - InstallShield Wizard x
!'

If you want to review or change any of your installation settings, dick Back. Click Cancel to
exit the wizard.

Ready to Install the Program

The wizard is ready to begin installation,

Click Install to begin the installation.

InstallShield
< Back

Install

Cancel

7. After copying the files, the installation upgrades
the database.
For large History databases, an Upgrade History
Database menu item is added in the MTSW

menu group.
I If you upgrade CAS6000 to MTSW:
IL e The default actions and action buttons
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in CAS6000 are replaced with new
actions and action buttons in MTSW,
and you must recreate all customized
actions and action buttons.

e |f you upgraded from CAS6000 v1.00
or v1.02, you must recreate the map
structure and client or zone
information.

e |f you changed the defaulted event
filters in CAS6000, you must redefine it
in MTSW after the upgrade installation.

e |f you changed the event codes in
CAS6000, you must redefine it in
MTSW after the upgrade installation.

e CAS6000v1.0 receiver original data is
not updated.

3.3 System Uninstall

1. To uninstall MTSW, select Start=>(Settings)=>
Control Panel to open the Windows Control
Panel applet.

2. Openthe Add or Remove Programs panel, and
then select MTSW v1.2.

3. Click the Change/Remove button and follow the
prompts. All MTSW files are deleted from the
computer.

Figure 8: Uninstall MTSW with Add or
Remove Programs

1 Add or, Remove Programs

2
&5 Currently installed pragrams: [T Show updates Sort by:
Chngzar | [ =
Remare 03 Microsoft Offics Professional Edition 2003 See S37.00MB
Programs o
3 Micrasoft Office ¥isio Standard 2003 Size  266.00MB
3 Wicrasaft Office Visio Viewer 2003 (English) Size  9.93ME
add Hew 5 Microsoft QL Server 2005 Sze  254.00MB
ROTEDS ] Microsoft SQL Server Management Studio Express See  82.70MB
[ Microsoft SGL Server Native Client Size  4.16MB
AddiRemove ] Microsoft SGL Server Setup Support Files (Engiish) Size  20,26MB
Windows
Components [ Microsoft SQL Server W33 Wriker Size 0.66MB
8 Micrasaft Windows Script Host
@, 5 Minikab 15 Engish See  102.00MB
SetProgram | (B MEHML 4.0 3P2 Parser and SDK Sze  1.23MB
Access and
Defaults [ MSRML 6.0 Parser See  1.31ME

2
To change this program ar remave it From your computer, click Change or Remave. -
g E 3 g ange [ Remove

T Mero 7 Premium Size 1,158.00MB

8 minnrerh Path Cony 4.0 et
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4.3.1 MTSW Setup Operations

i i i When you work within the windows and dialog boxes
4.0 Conflg uri ng MTSW Wlth in MTSW Setup, you must add to the existing
MTSW Setu p configuration information, save the data, and exit from

the current window or dialog box when your

The MTSW configuration program provides system configuration is finished,

configuration functionality, including the configuration

of connections, clients, perimeters, patrol points and [i This manual indicates when you must
modifications to the MTSW main program interface. EA click Add or Save to continue with the

The system configuration is an independent operation, but does not instruct you to exit
application called MTSW Setup. from the window or dialog box. The

lq To use MTSW Setup, you must sign in as assumption is that you will exit when you
N a user with permissions to make system are finished.
configurations. ]
4.3.2 MTSW Setup Dependies
4.1 Run MTSW Setup The MTSW Setup configuration process requires that
4. Select Start=>(All) Programs>MTSW->MTSW you initially perform steps in a particular order. For
Setup or double-click DSParameter.exe in the example, you must add central devices to MTSW
installation directory. Setup before you can configure a central device for a
5. The MTSW Setup application window opens and cIien_t. For the initial setup, follow the instructions in
launches the Log In dialog box. Type your Sectlon.Z.O Work Flow on page Error! Bookmark
account and password and click OK. not defined..

The default account and password is “ADMIN”.

'A The account and password are case-
A sensitive.

Figure 9: Log in Dialog Box

Aecaunt ||
— B
Pagswward:

Cancel

4.2 Run MTSW Setup from MTSW

6. In MTSW, select Management >MTSW Setup
from the menu bar.
The MTSW Setup application window opens and
automatically logs in using the account and
password you used to log in to MTSW.

4.3 MTSW Setup Interface Overview

MTSW Setup provides a full screen application
window used to configure the system, including the
MTSW main program window. MTSW Setup forwards
changes made within the application to the MTSW
application. Only users with administrator rights can
log in to MTSW Setup.
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5.0 Configuring Central
Device Connections

Many Input/Output devices can communicate with

MTSW.

e Input/Output Devices: MTR, Bosch-VDP,
DS7400 series and B/G series devices, other
computers with MTSW installed.

Input Device: D6600/6100 Receiver.
Output Device: Serial DSR-32, GSM-Modem, or
other software.

Do not use a USB-to-RS-232 adapter for
devices that connect with a computer
through an RS-232 port. Some events
might be lost with the USB-to-RS-232
adapter.

vl

you to select one of the following print
options:

¢ No sent events print automatically.
o All sent events print automatically.

e Each sent event prints as defined by
the event.

5.2 Configuring an MTR Device

7.

8.

In the Central Device Settings window (in
MTSW Setup, select Connection=>Central
Device), click Add.

Select MTR from the Type drop-down list. The
MTR settings appear.

Figure 11: MTR Settings

Use the Central Device tool to configure central
devices.

5.1 Central Device Tool Overview

To open the Central Device Settings window from
the MTSW Setup interface, select
Connection=>Central Device from the menu bar.
The Central Device Settings window appears.

Mo. |1 ﬂ Type |MTF| ﬂ Connection ,—_l
Farameters

Fart m *  Baud m i

Diata Bit ’—_| * Pty ’—_l % Stop Bit ]—_| #
Mode

Mode l—_l * Test Irterval ’307 Sec

Spnch Interval |0 Hrs [If 0, Mo Time Synchronization]

™ Save Original Data

Figure 10: Central Device Settings Window

Mo [2 =] Twee | | Connection | |
Parameters
Pot oMz w|+ Bad  [am |
Data Bit = Parity s Stop Bit 5
Mode
Mode - Testlnterval  [30 G
Synch nterval [0 His (I 0, No Time Synchrorization)
I Save Diiginal Data
Automatic Print Dption
Mo sent events will print automaticaly
£ Al sent events will pint automaically
(5 The sert event wil pint & defined by the event
dd ‘ Delele | ‘ B ‘ Help ‘

The list box on the left side of the central device
window lists all existing central devices. Select a
device from the list to view the detailed information for
that item on the right side of the window.

MTSW supports 7 types of central devices: MTR,
D6600/6100 Receiver, DS7400 series, B/G series,
Bosch-VDP, GSM Modem, and Forward Data.

Central devices other than the GSM
Modem and Forward Data devices allow

v

9
1

The MTR connection settings are:

e No.: Select the central device number from
the No. drop-down list. The central device
number should be the same as the MTR
Receiver number to expedite supervisory
tasks.

e Type: Select the central device type (MTR).

e Connection: RS-232 is selected by default
and cannot be changed. MTR supports only
the RS-232 connection in this version of
MTSW.

e Parameters: Select the computer port
connected with MTR. The baud rate, data
bits, parity and stop bits must be same as the
MTR settings.

e Test Interval: If the test interval is set, the
system verifies the connection. If the test
interval is exceeded and no data is received,
the system produces a connection Trouble
event. The test interval is in seconds.

e Synch Interval: If the synchronized value is
more than 0, MTSW sets the MTR time.

e Save Original Data: If selected, the original
data of this device is saved into a database.

. Select the desired Automatic Print option button.
0. Click Save.

16
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5.3 Configuring a D6600/6100 Device

11. In the Central Device Settings window (in
MTSW Setup, select Connection->Central
Device), click Add.

12. Select D6600/6100 from the Type drop-down list.
The D6600/6100 settings appear.

Figure 12: D6600/6100 Settings

Mo |1

Connection | R5232 S

~v| Tyee |DESOOMEIO0 ~|

- Parameters

Fart COM4 | = Baud 33400 =]

Data Bit |8 | *  Paity MOME adl Stop Bit 1 a
Mode

Mode Sl M E TestInterval |30 Sec

Synch Interval |0 Hrs [If 0, Mo Time Synchronization]

™ Save Original Data

If you select UDP from the Connection drop-
down list, the Parameters section of the window
changes. Refer to Figure 13.

Figure 13: UDP Connection Parameters

No. [1 =| Twpe |DEBOO/E100 ~|  Cornection [UDP -]
Parameters
Local IP 10.54.1.150 - Local Port {2000 E
Femote [P 10 54 .1 100« Remole Port 3000 *
Mode
Mode Sla ME TestInterval |30 Sec

Synch Interval |0 Hrs (If 0, Mo Time Synchronization)

™ Save Original Data Iv Encryption H |

— UDP: The local IP is the address of the
network adapter connected with the
D6600/6100. The system uses the local
port to communicate with the

D6600/6100. The Remote IP and Remote

Port are the D6600/6100 IP address and
the communication port.

e Comm Mode: Choose from two modes in
MTSW: D6500 and SIA. The selection must
match the D6600/6100 setting. If D6500 is
selected, you must enter a Head character
and Tail character that matches the
D6600/6100 setting.

e Test Interval: If the test interval is set, the
system verifies the connection. If the test
interval is exceeded and no data is received,
the system produces a connection Trouble
event. The test interval is in seconds.

e Synch Interval: If the synchronized value is
more than 0, MTSW sets the D6600/6100
time.

e Save Original Data: If selected, the original
data of this device is saved into a database.

e Encryption: If the D6600/6100 sends an
event to the computer through a UDP

connection, the event data can be encrypted.

The AES algorithm is supported by
D6600/6100. Click the button next to the
Encryption check box to open the UDP
encryption password dialog box.
The password is a hexadecimal value. It must
match the password set in D6600/6100.

Figure 14: UDP Encryption Password Dialog
Box

The D6600/6100 connection settings are:

e No.: Select the central device number from
the No. drop-down list, which should be the
same as the D6600/6100 Receiver No. to
expedite supervisory tasks.

e Type: Select the central device type
(D6600/6100).

e Connection: Select RS-232 or UDP.

e Parameters:

— RS-232: Select the port of the computer
connected with D6600/6100. The baud
rate, data bits, parity and stop bits must
be same as the D6600/6100 settings.

Encryption Password ‘

Code Length |128 hd &I
Enter 0-9 , A-F

Jiddddddddddddda
EEEEEEREEEEEEERE

| Cancel

If the encryption password does not
match the D6600/6100 password, the
system cannot recognize the event data.

Encryption is not available for RS-232
connections.

13. Select the desired Automatic Print Option

button.

14. Click Save.
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5.4 Configuring a Bosch-VDP Device

15. In the Central Device Settings window (in
MTSW Setup, select Connection->Central
Device) click Add.

16. Select BOSCH-VDP from the Type drop-down
list. The BOSCH-VDP settings appear.

20. Select DS7400 from the Type drop-down list. The

DS7400 settings appear.

Figure 16: DS7400 Series Connection Settings

Figure 15: BOSCH-VDP Connection Settings

Mo |2 =] Twe [eOSCHVDR ~|  Comeston[rion <]
- Inpul Patt Settings

Pot  [cOM4  »|* Bad | =

Dits Bit | =] paiy | =l swepBt [I ]®

™ Have Output Device [~ Save Oiiginal Data

Output Port Settings

Fart | _J * Baud | I _J"
Data Bit | | Paiy | =l Stop Bit :

The BOSCH-VDP connection settings are:

e No.: Select the central device number from
the No. drop-down list. The selected number
must be the same as the Bosch-VDP
Receiver number.

e Type: Select the central device type
(BOSCH-VDP).

e Connection: RS-232 is selected by default

and cannot be changed. Bosch-VDP supports
only the RS-232 connection in this version of

MTSW.

e Input Port Settings: Select the computer
port to which the Bosch-VDP input device is
connected. The baud rate, data bits, parity
and stop bits are fixed. If you do not use an
input device, select an unused port (for
example, COM10).

e Have Output Device: If you connect a VDP
output device, select the Have Output
Device check box to enable the output
device.

e Save Original Data: If selected, the original
data of this device is saved into a database.

e Output Port Settings: Select the computer

port to which the Bosch-VDP output device is

connected. The baud rate, data bits, parity
and stop bits are fixed.
17. Select the desired Automatic Print Option
button.
18. Click Save.

5.5 Configuring a DS7400 Series Device

19. In the Central Device Settings window (in
MTSW Setup, select Connection=>Central
Device), click Add.

— CHI
Ma. |1 LJ Type |DS?4DD LJ Connection 3
Farameters
Part COm1 v] i Baud 14400 bt | 2
[rata Bit £ Parity opD - Stop Bit | "
Partitiong Wersion
Partition |1 o Add Delete 8 * CHI
[ Receive restaral event
w1 [wi4 w7 w10 W13

w2 w5 wiE wi w14 I Save Original Data

[w]3 Wi ] w12 w15
] ¥

Automatic Print Option

Mo zent events will print autornatically
Al sent events will print automatically

" The sent event will print as defined by the event

The DS7400 series connection settings are:

e No.: Select the central device number from
the No. drop-down list. The selected number
must be the same as the DS7400 series
Receiver number.

e Type: Select the central device type
(DS7400).

e Connection: RS-232 is selected by default
and cannot be changed. DS7400 devices
support only the RS-232 connection.
IP7400XI-CHI support only UDP connection
in this version of MTSW.

e Parameters: Select the port of the computer
connected with the DS7400 device. The baud
rate, data bits, parity, and stop bits must be
same as the DS7400 settings; Select the IP
address and port of the computer connected
with the IP7400XI-CHI. The address must be
same as the network module 1 or 2 in
IP7400XI-CHI settings and the port must be
same as the B426 settings; Select the IP
address and port of the receiver connected
with the IP7400XI-CHI and B426. The
address and port must be same as the B426
settings.

18
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e Partitions: The DS7400 series devices 23. Select the desired Automatic Print Option
support 8 partitions. The operator can arm or button.
disarm a partition using the keypad. Select a 24. Click Save.
partition from the Partition drop-down list.
The list box lists the DS7400 zones that
belong to the selected partition. You can add
or remove zones by selecting or deselecting

5.6 Configuring a B/G Series Device
25. In the Central Device Settings window (in

the corresponding check boxes. Click Add to MTSW Setup, select Connection->Central

add a partition. Click Delete to delete the Device), click Add.

selected partition. 26. Select B/G Host from the Type drop-down list.
e Version: There are two versions for DS7400: The B/G settings appear.

V2 and CHI. MTSW only support CHI version. The Cloud connection property is not required
e Save Original Data: If selected, the original to configure.

data of this device is saved into a database. Click the Partition Setting, select the zone

21. If you selected IP7400XI-CHI from the Type drop- numbers belongs to each partition. Be noted

down list. The IP7400XI-CHI settings appear. partition numbers of each B/G control panel are
Refer to Figure 17. various.

Figure 17: IP7400XI-CHI Connection Settings Figure 19: B/G Series Connection Settings

Central Device Settings* x

Central Device Settings®

(Mo [ Tipe ] Comecton ]
B/G series

Network(TCP). No. v| Type |B/G series v Connection |MNetwork(TCF) Ce

o
IP74004-CHI_ UDP Hoo [T =] Iwpe [PravmicHi ~|  Connection =]
s Host name || Host model | JEa|
Local receive 192168226 4 - Recsive event port [0 Host ‘ Port ‘D
Panel address . Local Port Connection

Pattions

Paition |1 ~l add Delete " Saye Oigi

- Cloud panel Cloud
Vi mt M7 @0 w3 loud pane!
e R I Vi
V3l ®E W3 W12 WIS *arition Settings
< )
Automatic: Print Option
IR 2 £ No sert everts wil print automaticaly
" Mo sent events will print automatically
" Al sent everts wil print automatically
" Al sent events will print automatic.ally
& The sent event wil print as defined by the evert
* The sent event will print as defined by the event
i Add Delete Save Exit Help
ad | Deete |  swe |  Ea |  He |

The Remote option dialog box appears when

dual NIC installed in the computer. Refer to 5.7 Configuring a GSM Modem Device

Figure 18. A GSM Modem is used to send SMS text messages
to a mobile phone.
Figure 18: IP7400XI-CHI Remote Option 27. In the Central Device Settings window (in

MTSW Setup, select Connection=>Central

T Devioe) ook Add

28. Select GSM Modem from the Type drop-down

e e jeanezeat =] list. The GSM Modem settings appear.
Remote control port 2000
Figure 20: GSM Modem Settings
Agency Code 0oooo Password ==
Remark: ¥ =
?(rgz must make sure that the parameters set as same as the panel set perfecthy, No. |‘I LJ Type ]GSM Modem LJ Eonnecllon] S :I
otherwise, the system will not work.
Parameters
Fort m *  Baud m 7
oK Cancel | Data Bit * Parity * Stop Bit | =
) ) ) SMS Center ]+881 3800755500 Test Connection
22. Enter information in the Agency Code and
Password text boxes.
The agency code and password must be the M MTSW supports only the Siemens TC35
same as the IP7400XI-CHI settings. terminal.
Click OK.
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The GSM Modem connection settings are:

e No.: Select the central device number from
the No. drop-down list.

e Type: Select the central device type (GSM
Modem).

e Connection: RS-232 is selected by default
and cannot be changed. GSM Modem
supports only the RS-232 connection in this
version of MTSW.

e Parameters: Select the port of the computer
connected with GSM Modem. The baud rate
must be same as the GSM Modem settings.
The data bits, parity and stop bits are fixed.

e SMS Center: Enter the SMS service center
number.

29. Click the Test Connection button to test the
connection.
30. Click Save.

5.8 Configuring a Forward Connection

The Forward feature allows you to integrate MTSW
with other applications. You can forward data to two
kinds of receivers: MTSW and the other software or
device on another workstation.

You can use the Forward connection to send data to
hardware or other software by serial port, or by
network (UDP protocol), or by modem. The data can
use fixed character strings or in text produced from a
template filled with received event information. The
data is sent as text.

5.8.1 Forwarding Datato MTSW

In a multi-level alarm center, clients (as in a client-
server relationship) need to send the alarm data
manually or automatically to the second level alarm
center, as required after they received alarm events.
The Forward function can transmit by modem,
network, or direct cable connection.

31. In the Central Device Settings window (in
MTSW Setup, select Connection=>Central
Device), click Add.

32. Select Forward from the Type drop-down list.
The Forward settings appear.

33. Select the Forward to MTSW option button. The
Forward to MTSW settings appear.

34. Select the desired central device number from the
No. drop-down list.

35. Select the desired connection type from the
Connection drop-down list. The settings for the
selected Connection appear.

36. The following sections examine the options for
each connection type. Once you have made your
selections, click Save.

Perimeter and Patrol Point events cannot
be forwarded to another workstation.

e On the receiver workstation, the client is
translated based on the account. If
several workstations need to send events
to one receiver, the accounts must be
kept different for each sender. Use the
Back Up Client Information function in the
System Maintenance Tool to back up
client information from the sender, and
then restore it on the receiver.

@ .

N

RS-232 Connection

The Forward Data to MTSW settings for RS-232 are:

e Parameters: Select the RS-232 port of the
computer connected with the sending hardware
or software. The baud rate, data bits, parity and
stop bits must match the hardware or software
setting.

e Role: The local workstation’s role: Sender or
Receiver.

¢ Remote Workstation No.: The remote
workstation’s number.

e Holding: If selected, the connection is kept. Enter
a Test Interval.

e Test Interval: The interval (in seconds) at which
the system queries unsuccessful forwarding
events. MTSW generates a Network Connection
Error event if the connection fails.

Refer to Figure 21.

Figure 21: Forward Data — RS-232

Central Device Settings™ X

RS232 No. | Twe - Connection [RS232 -
RS232

Parameters

Port ~]+ Baud 38400 x| -

Data Bit |8 ~]* Paity NONE | - Stop Bit 1.

 Forward to MTSW @ Forward to Other

Head char. 0 Tail char. 0

ACK 0 NAK g

Add ‘ Delete ‘ Save B Help

Modem Connection

The Forward Data for MTSW settings for Modem are:

Modem: Select any one modem that is
connected to the local workstation.

Holding Time: The number of seconds to keep
the modem connection active after the
transmission.

20
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e Redial Interval: The number of seconds to wait ¢ Remote Workstation No.: The remote
before the modem redials if the previous workstation’s number.
connection attempt failed. Refer to Figure 23.
¢ Role: The local workstation’s role: Sender or
Receiver. Figure 23: Forward Data — UDP Connection
¢ Remote Workstation No.: The remote
workstation’s number. Contrl Desice setings” x

e Phone 1, Phone 2, and Phone 3: The remote
workstation’s phone number. MTSW supports up
to three phones for redundancy. If the Phone 1

No. [2 =] Type [Forward - Connection |LIDP -
Parameters

Local receive 192.168.226 169 v Receive event port |0 -

connection fails, MTSW tries Phone 2, and then T P e B
Phone 3. Fole [Receiver =] Remote Workstation  [4 °
Refer to Flgure 22 |I: :c:nr;suh Testinterval E
Figure 22: Forward Data — Modem Connection
Central Device Settings* @
ﬁ;ﬂnﬁ;zﬂ:l EEE‘WD Moo [T =] Twpe [Fomad ] Connection [MODEM connec_+| = ‘ = ‘ — ‘ = ‘ -
= e Modem 51 USE 20 Soft Modem =L
:FW :EMW = :a Hh — 5.8.2 Forwarding Data to Other
pke eI L MTSW can use the same RS232, UDP, and Modem
. connection to send data to devices or applications
Phone 1 00| Phone 2
PN other than MTSW (for example, DSR-32C). The data
can be several fixed characters or produced by
MTSW based on received events and the Event
template used (refer to Section 17.0 Managing Event
| Templates). MTSW sends the one-way data as text.
- - You can ensure that the receiving device or
. application successfully received the data only if you
UDP Connection configure the ACK and NAK text boxes. Refer to
The Forward Data to MTSW settings for UDP are: Figure 23 on page Error! Bookmark not defined..

37. In the Central Device Settings window (in

address. Enter the local port number, the remote MTSW Setup, select Connection->Central

workstation’s (WS) IP address, and the remote Device), click Add. _
workstation’s (WS) port number. 38. Select Forward from the Type drop-down list.

: The Forward settings appear.
I For UDP, the local IP is the IP address of 39. Select the Forward to Other option button. The

e Parameters: Select the local workstation’s IP

lL the network adapter connected to the Forward to Other settings appear.
hardware or software that sends data. 40. Select the desired central device number from the
The system uses the local port to No. drop-down list.
COfTVTU"'C;te W'tzthc? hargirvt;/are ol P 41. Select the desired connection type from the
Sl gl seme CRiEL 1S fEmiie Connection drop-down list. The settings for the
is the IP address of the hardware or

selected connection appear.

. To add a head character to the string, enter a
value in the Head Char. text box. The default
value is O for disabled.

software that receives data. The remote 42
port is the listening port of the hardware
or software that receives data.

e Role: The local workstation’s role: Sender or 43. To add a tail character to the string, enter a value
Receiver. in the Tail Char. text box. The default value is 0
e Holding: If selected, the connection is kept. Enter for disabled.

a Test Interval.

e Test Interval: The interval (in seconds) at which
the system queries unsuccessful forwarding
events. MTSW generates a Network Connection
Error event if the connection fails.
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44. To configure MTSW to wait for an e Redial Interval: The number of seconds to wait
acknowledgement from the receiving device or before the modem redials if the previous
application after forwarding data and before connection attempt failed.
sending the next data string, enter a value in the e Phone 1, Phone 2, and Phone 3: The remote
ACK text box. The default value is O for disabled. workstation’s phone number. MTSW supports up
If you enter a value, MTSW resends the data if it to three phones for redundancy. If the Phone 1
does not receive a response from the receiving connection fails, MTSW tries Phone 2, and then
device or application. Phone 3.

45. To configure MTSW to receive a fail naotification
from the receiving device or application, enter a Figure 25: Forward Data to Other — Modem

value in the NAK text box. The default value is 0
for disabled. If you enter a value, MTSW resends
the data if it receives a NAK response from the o [T e [Famad =] Comcion[edm =]
receiving device or application. waten[Fonind 55 e -

@ When you configure ACK and NAK il Podaiiensl |9 23 o=
A

Central Device Settings* X

CharaCteI’S, MTSW uses global " Forward to MTSW @ Forward to Other
parameters for the timeouts. Refer to Hoadohr |0 Latene “ﬁ

. . o ACK 0 HAK o
Section 21.0 Configuring Global Pt [EE T e [
Parameters on page Error! Bookmark ooz [

not defined. to configure the resend
count and resend interval.

RS-232 Connection P o E 2 b
The Forward Data to Other settings for RS-232 are ]

the parameters. Select the RS-232 port of the UDP Connection

computer connected with the sending hardware or The Forward Data settings for UDP are:

software. The baud rate, data bits, parity, and stop

) : e Parameters: Select the local workstation’s IP
bits must match the hardware or software setting.

address. Enter the local port number, the remote
Refer to Figure 24. workstation’s (WS) IP address, and the remote
workstation’s (WS) port number.

Fi 24: F d Data to Other — RS-232
'gure orward Data to er For UDP, the local IP is the IP address of

Central Device Setfings® ® the network adapter connected to the
hardware or software that sends data.

ol e s ] freme The system uses the local port to

P [Nl Eed [0 ] - communicate with the hardware or

vy S| ey |G- sme S software that sends data. The remote IP
e oIS £ Fomardto Qthe is the IP address of the hardware or

Head char. 0 Tail char. 0 -

- — " — software that receives data. The remote

port is the listening port of the hardware or
software that receives data.

Modem Connection

The Forward Data to Other settings for Modem are:

e Modem: Select any one modem that is
connected to the local workstation.

e Holding Time: The number of seconds to keep
the modem connection active during the
transmission.
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Figure 26: Forward Data to Other - UDP

Figure 277: Address Selection

Central Device Settings® &‘

(Mo LType | Comection |

Forward UDFP Mo [z =] Lpe [Fowad =] Connestion [UDP |
Parameters
LocalIP [iosaiis0 ~]  LocalPat [0 -
RemsiewSIP | 10 - 54 . 1 18 = RengewSpor |00 -
" Farwaidto MTSW & Foward to Dther
Headohar [0 Tailchar CH
ALK . NAK C

2dd | Delete | Save \ Exit | Help |

5.9 Address Selection Overview

After you add devices using the Central Device
Settings window, you can select addresses while in
other MTSW Setup windows. For example, when you
add a new client, you choose the site devices
associated with that client. You use the Address
Selection dialog box to navigate to and select the
desired address.

To view the Address Selection dialog box, click the
Browse button to the right of any Address field on
any MTSW Setup window. For example, select
Client>Perimeter Settings. Refer to Figure 26.

x)

Address Selection

Device |3-2-5-1

—I- CAM Bus-2[Device Address:3.2) ~

+- MTGW-1[Device Address:3. 2.1
MTGEW-2[Device Address: 3.2.2
MTGEW-3Device Address:3.2.3
M TGEW-4[Device Address:3.2.4
M T Ghw-5[0 evice Address: 3. 25

1] - [ [

ice dre: ]
Site Device-2(Device Address: 3. 2.6.2)
Site Device-3(Device Address: 3. 2.6.3)
Site Device-4(Device Address:3.2.6.4)
Site Device-5(D evice Address:3.2.6.5)
Site Device-6(D evice Address:3.2.6.6)
Site Device-7(Device Address:3. 2.6.7)
Site Device-B[D evice Address:3.2.6.8)
Site Device-9(Device Address: 3. 2.6.9)
Site Device-10[D evice Addres:3.2.6.10)
Site Device-11[Device Addres3.2.6.11)
Site Device-12(Device Addres3.2.6.12)
Site Device-13[Device Addres:3.2.6.13)
Site Device-14[Device Addres:3.2.6.14)
Site Device-15[Device Address:3.2.6.15)
Site Device-16[D evice Addresz:3.2.6.1E) w

Select | Exit | Help |

For MTR connections, all available device
addresses are listed on the tree.

vl

For RS-232 devices, the device address
appears in the list, and the Select button
is available.

A general RS-485 bus input device
cannot be used by several different
clients or used by a client perimeter and
patrol point. These include the keypad,
multi-zones input devices, such as
DS6R2.

Exception: The MT1-8, a no-key multi-
zones input device, can be used by
several different clients or used by a client
perimeter and a patrol point.

5.10 Site Device Type Setting Overview

After you add devices using the Central Device
Settings window, you can associate them with
clients. When you do, you can determine the device
type. With MTSW Setup, you can add custom device
types as needed.

To use the Site Device Type Setting dialog box,
follow the instructions in Section 7.3 Configuring Site

Devices to open the Site Device Type Setting dialog

box. Refer to Figure 27.
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Figure 288: Site Device Type Setting

Site Device Type Settings

6.0 Configuring Groups and

Type | Max Zone | Max Channel | Central Device | Maps
14 ModuleDS57.. 1 D57400 . . . . .
i MockieDer 2 D274 A client group is a logical unit used to organize
v S . par clients. A client group includes clients, perimeters,
Bhiciay ModdelDS7... 8 par control points or client sub-groups. You can assign a
DISEHX-CHI § DS7400 client map to a client group.
DSEME-CHIMVE) E D57400
i £ > e Use the Client Group and Map window to set up
HC_3220 5 BOSCHADP i i i
s S0 : BDSCHVDP clle_nt groups and group maps, dispatch clients,
HES_3200S ° BOSCHVDP perimeters, and control points to a group, and locate
ICP-MT28 8 MTR clients, perimeters, and control points on the group
ICP-MT31 1 1 MTR
In/Output MaduleDr 1 057400 m ap .
IUI-DS12R 12 1 MTR B .
MT11 ! MR To open the Client Group and Map window from the
M SensorsdContacts 1 D57400 MTSW Setup interface, select Client->Client Group
ety ! Pt and Map from the menu bar. The Client Group and
I |5 1 057400 i
S DEE00/E100 Map WIndOW appears'
Figure 299:Client Group and Map
T}IDE ‘ Group- Group Map
Max Zone Max Channel ookl
" MTS Device " BOSCHWDP Device  General Device © MTS Output Dev.
Delete | Add save | Edt | Heb
SR
The Site Device Type Setting parameters are: ks

e Type: Name of the site device type.

e Max Zone: Maximum count for the zone the
device type supports.

e Max Channel: Maximum count for the output
channel the device type it supports.

e Property: Select MTS Device, BOSCH-VDP

Device, General Device, or MTS Output Dev. s
The default Site device typeS Cannot be deleted or Edt Locate Map (= Show only selected Clients on map  8how all Ciients on map
ed|ted Save Erit Help ‘

The Group list box on the left side of the Client
Group and Map window lists all added groups in a
tree format. You can add to the group list, edit groups,
and add, edit, or delete the maps assigned to the
group. The selected group map, clients and perimeter
appear on the right side of the window.

6.1 Client Groups Overview

You can create multi-level client groups in the Group
list box tree structure:

e Top-level group: Only one top-level group can
exist in the system. The system automatically
creates the top-level group. You can edit the top-
level group, but you cannot delete it. The top-level
group can contain one or more sub-groups. The
default group of clients, perimeters and control
points reside in the top-level group.
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e Sub-group: You can organize your clients and
perimeters in one or more sub-group levels. Sub-
groups can contain other sub-groups. You can
add, delete, and edit sub-groups.

6.2 Working with Client Groups

6.2.1
46.

Creating Client Groups

To open the Client Group and Map window from
the MTSW Setup interface, select Client>Client
Group and Map from the menu bar. The Client
Group and Map window appears.

In the Group list box, select the group (top-level
group or sub-group) to which you want to add
new sub-group from Group list box.

Click Add.

49. Type a group name in the resulting dialog box.
50. Click OK to add the new sub-group to the tree.

6.2.2 Editing Client Groups

In the Group list box, select the group you wish to
edit and click Edit. Type a new group name in the
dialog box and click OK to accept the change.

6.2.3 Deleting Client Groups

In the Group list box, select the group you wish to
delete and click Delete. Click the OK button in the
resulting dialog box to delete the group.

vl

47.

48.

When you delete a sub-group, you delete
all sub-groups within it. All clients and
perimeters belonging to the deleted sub-
group are moved to the top-level group.

The top-level group cannot be deleted.

6.2.4

In a Group tree list, you can move a sub-group at any
time. For example, if Stockport is a sub-group of
Manchester, you can move it to Chelmsford or Harlow
and it becomes a sub-group of that sub-group.

v/

Moving Client Sub-Groups

When changing a sub-group’s location, all
sub-groups belonging to it are moved
together, but otherwise remain
unchanged.

6.3 Assigning a Map to a Client Group

You can assign a client map to a client group, and
later locate clients on the map. The map and its
located clients offer a visual aid to operators.

51. In the Client Group and Map window (in MTSW
Setup, select Client=>Client Group and Map),
from the Group list box, select the group to which
you wish to assign a map.

52. Click Locate Map. The Locate Map dialog box
appears. Refer to Figure 29.

Figure 30: Locate Map Dialog Box

Preview

g
House.jpg
room1.jpg
roomz. jpg
room3.jpg

Mew. Delete v Pieview

.

Cancel | Help ‘

The list box on the left side of the dialog box lists all
installed map files. When you select the Preview
check box (default), a preview of the map you select
appears in the Preview section of the dialog box.

53. Choose an existing map by selecting it in the list
box and clicking OK, or by double-clicking it. The
Install Map dialog box closes and the map
appears in the Group Map section of the Client
Group and Map window. If the group has sub-
groups, all the sub group icons show at the center
of map. If the group map is changed, all sub-
groups that belong to it relocate.

Choose a custom map by clicking New Map. In
the resulting Open dialog, navigate to and select
your map and click Open. The image file is added
to the system and the list box.

The system supports .bmp, .jpg, and .wmf file
formats.

To delete a map, select it in the list box and click
the Delete button.

54,

55.

Before deleting a map file, you must
ensure that the file is not being used by a
group. If a group is using a map file and it
is deleted, when you try to access the
group, the system shows a “Cannot find
the file” message.

6.4 Assigning Clients to a Client Group

Each client group can have many clients. You cannot
add or delete a client from the top-level group.

If you locate a top-level group client, you cannot add it
to another group. If you need to move the client to
another group, remove it from the top-level group
map first. Refer to Section 6.4.2 Locating a Client on
page Error! Bookmark not defined..

Each client can belong to one group.
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6.4.1 Adding a Client

56. In the Client Group and Map window (in MTSW
Setup, select Client=>Client Group and Map),
from the Group list box, select the sub-group you
wish to view or edit. The Client, Perimeter, and
Control Points tabs appear. Refer to Figure 30.

Figure 302:Client List Dialog Box

Figure 31: Client Group and Map Window
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Save | Exit Help
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|

Help

57. In the Group list box, select the sub-group to
which you wish to add clients.

58. Click the Client tab. All clients belonging to the
current group are listed.

59. Click Add.

60. In the resulting Client List dialog box, select the
clients you wish to add to the selected group.
Refer to Figure 31.

61. Click Select. The Client List dialog box closes
and all selected clients appear in the Client tab.

l_ To delete a client from a client group.
A

1. Inthe Group list box, select the sub-
group from which you wish to delete
a client.

2. On the Client tab, select the client
you wish to delete.

3. Click Delete. The client is removed
from the Client tab.

6.4.2 Locating a Client

If you assigned a group map, you can locate each
client of the client group on that map. Refer to Section
6.3 Assigning a Map to a Client Group on page Error!
Bookmark not defined..

62. In the Group list box, select the sub-group that
you wish to configure.

63. On the Client tab, select the client you wish to
locate.

64. Click Locate, or drag the client to the group map.

65. Drag the client to the desired location on the
group map.

66. Select the Show only the selected Clients on
the map or Show all Clients on the map option
button. The default option is Show only the
selected Clients on the map.

I To remove a client from a client map,
N drag it from the map to the Client tab.

26
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6.5 Assigning Perimeters to a Client
Group

67. In the Client Group and Map window (in MTSW

Setup, select Client> Client Group and Map),

from the Group list box, select the sub-group you

wish to view or edit. The Client, Perimeter, and

Control Points tabs appear.

Click the Perimeter tab. All perimeters belonging

to the current group are listed.

68.

You cannot add perimeters to a top-level
group, but you can locate them.

If you locate a perimeter on a top-level
group map, you cannot add it to other
groups.

If you wish to move a perimeter to another
group, you must remove it from the top-
level group map.

69. Click Add.

70. In the resulting Device List dialog box, select the
perimeters you wish to add to the selected group.
Refer to Figure 32.

Figure 313:Device List for Perimeters

M arne |
Find

West wall

| Device ...
31121

Ewit

Help

il

To delete a perimeter from a client group.

71. In the Group list box, select the sub-
group from which you wish to delete a
perimeter.

72. On the Perimeter tab, select the perimeter
you wish to delete.

v

73. Click Delete. The perimeter is removed from
the Perimeter tab.

Locating a Perimeter

If you assigned a group map, you can locate each
perimeter of the client group to that map. Refer to
Section 6.3 Assigning a Map to a Client Group on
page Error! Bookmark not defined..

In the Group list box, select the sub-group that you
wish to configure.

74. On the Perimeter tab, select the perimeter you
wish to locate.

Click Locate, or drag the perimeter to the group
map.

Select the Show only the selected Perimeter
on the map or Show all Perimeters on the map
option button. The default option is Show only the
selected Perimeters on the map.

6.6 Assigning Control Points to a Client
Group

77. In the Client Group and Map window (in MTSW

Setup, select Client=>Client Group and Map),

from the Group list box, select the sub-group you

wish to view or edit. The Client, Perimeter, and

Control Points tabs appear.

Click the Control Point tab. All control points that

belong to the current group are listed.

75.

76.

To remove a perimeter from the group
map, drag it from the map to the
Perimeter tab.

78.
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Figure 324:Client Group and Map Window — Figure 335:Device List for Control Points
Control Point List
Dgvice List
E‘fu:mams — M arme | Device ... |
Street lamp 311118 Find
i xdp. SESEAE ALIL3E 62iER Fire Door 311414
A
b s,
ey
Zaic
Add o)
Edit B @ Ghow only selected Control Paints on map ¢ Show all Contral Paints on map E uit
Help
| You cannot add control points to a top-
N level group, but you can locate them.
If you locate a control point on a top-level
group map, you cannot add it to other | To remove a control point from a client
eletess N group:
If you wish to move a control point to 1. Inthe Group list box, select the sub-
another group, you must remove it from group from which you wish to remove
the top-level group map. a control point.
_ : : — 2. On the Control Point tab, select the
79. Click Add. In the resultlng Device List dlalog control point you wish to remove.
box, select the control points you wish to add to 3. Click Delete. The control point is
the selected group. removed from the Control Point tab.

Locating a Control Point

If you assigned a group map, you can locate each
control point of the client group to that map.

In the Group list box, select the sub-group that you

wish to configure.

80. On the Control Point tab, select the control point
you wish to locate.

81. Click Locate, or drag the control point to the
group map.

82. Select the Show only the selected Control
Point on the map or Show all Control Points
on the map option button. The default option is
Show only the selected Control Point on the map.

| To remove a control point from the group
E map, drag it from the map to the Control
Point tab.
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7.0 Configuring New Client
Information

Use the Client Information window to add clients.

The Client Information window includes several tabs
to configure different settings for a client. Refer to
Figure 35. You can edit the tabs in any order.

To open the Client Information window from the
MTSW Setup interface, select Client>Add Client
from the menu bar. The Client Information window
appears.

Figure 346:Client Information Window
Client Information
Basic Information | Site Device | Zane | Cantact | Am/Disaim Schedule | Held Event Comment | Specisl Translation | Clint Map |
Account - Hame | :
Tyme - j’j Level | jﬂ
Addiess ‘ Zip ‘
Frespander Phne | Fa [
SMS Riecsiver Protocel | | Test Interval [000 Min
Contract
Caniract Na. Start Date [ ~| EndDate 20 -
Charge Interval ~| ChageDate ™ ~|  Monthly Charge 0.00
FRepresertative Expiiaion Date || | -
Palice 1 Following Cammand
Police | = o _ﬂ
Falloning Camnand...
Poice2 | =] Prone | _"ﬂ
Event Dispatching
¢ Dispatch events based on the event definitions ¢ Dispatch events manusly " Dispatch events automatically
New Cliert | Duplicate | e | Hep |

7.1 Client Information Overview
83. In the Client Information window (in MTSW
Setup, select Client=>Add Client), select the tab

to which you wish to enter data. The default
active tab is Basic Information.

84. When you finish entering data, click Save.

| To duplicate an existing client, click the
N Duplicate button in the bottom left corner

of the Client Information window.

You cannot duplicate the following client
information:

e Account and Name

e Site Device

e Zone Address information
e Client Map

7.2 Entering Basic Information

7.2.1 General Configuration

85. On the Basic Information tab of the Client
Information window (in MTSW Setup, select
Client>Add Client), enter the client’s account
number in the Account text box. Account
numbers are hexadecimal and use a maximum of
ten characters.

86. Enter the client’s name in the Name text box.

87. Select the client’s type from the Type drop-down
list.

| There are no default client types. To add
N a client type:

1. Click the button to the right of the
Type drop-down list. The Client Type
Setting dialog box opens.

2. Click Add, and then enter a type in
the Type text box. Click Save.

3. To delete a type, select it in the
Client Type Setting dialog box and
click Delete.

88. Select the client tree level to which you wish to
assign the client from the Level drop-down list.
You can create additional levels by clicking the
button to the right of the Level drop-down list.

89. Enter the client’s address and zip code in the
Address and Zip text boxes.

90. Enter the responder’s name, phone number, fax
number, and SMS text number in the Responder,
Phone, Fax, and SMS Receiver text boxes.

91. If you connect a D6600/6100 to the system,
select a protocol from the Protocol drop-down
list, if desired.

@ When the meaning of an event data is

N confusing (for example, in the D6500
mode, the formatted character is ‘1’, and
in the SIA mode, the formatted character
is ‘'<TAB>’), the protocol of client
information is important and is entered.

The protocol can be defined (refer to
Event Codes Overview on page Error!
Bookmark not defined.). If the defined
protocol is used, select the protocol here.

92. Enter a test interval, in minutes, in the Test
Interval text box.

7.2.2 Configuring the Contract

93. On the Basic Information tab of the Client
Information window (in MTSW Setup, select
Client=>Add Client), from the Contract section,
enter the client’s contract number in the Contract
No. text box.
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94. Select the interval at which you wish to charge
the client from the Charge Interval drop-down
list.

95. Select the Start Date, End Date, Charge Date,
and Stop Service Date using the corresponding
check boxes and spin boxes.

96. Select the Expiration Date check box to discard
any events for this client that occur on or after the
date you select from the drop-down list. The

Send SMS Before It Expires check box appears.

97. Select the Send SMS Before It Expires check
box to send an SMS text message to the client
each of the three days before the account
expires.

Figure 357:Contract Expiration Date

™ Send SHS Before [t Expires

E spiration D ate

98. Enter a monthly charge in the Monthly Charge
text box.

7.2.3 Configuring the Police Settings

99. On the Basic Information tab of the Client
Information window (in MTSW Setup, select
Client>Add Client), from the Police section,
click the button to the right of the Phone button to
open the Police Setting 1 dialog box.

Figure 36: Police 1 Setting Dialog Box

Police 1 Setting
Police 1 Setting Police 1 Phone

Police1 |

Folice 1 |

Add | Delete| | Esit |

100.  Use the dialog box to add Police 1 names
and phone numbers. Click OK.

101.  Select the desired Police 1 name from the
Police 1 drop-down list. The Phone text box for
Police 1 automatically fills in.

102. Repeat steps 1 though 3 for the Police 2
settings.

7.2.4 Configuring the Following Command

Refer to Section 27.1.2 Using Following Actions and
Commands on page Error! Bookmark not defined..

7.2.5 Configuring the Event Dispatch Settings

In MTSW, you can dispatch events manually or
automatically. If an event uses the automatic mode,
the event is sent directly to the History database and
not shown on the MTSW main window. You must set
the mode for every client.

On the Basic Information tab of the Client
Information window (in MTSW Setup, select
Client>Add Client), from the Event Dispatching
section, select the Dispatch events based on the
event definitions, Dispatch events manually, or
Dispatch events automatically option button. The
default option is Dispatch events based on the event
definitions. Click Save.

7.3 Configuring Site Devices

Site devices are any devices that reside at the client
site. Examples include: control panels, video door
phones, and motion detectors.

For MTS or DS7400 series device connection, the
site device is set and is associated with the client.
One client can have many site devices.

7.3.1 General Configurations

103.  Inthe Client Information window (in MTSW
Setup, select Client=>Add Client), select the Site
Device tab.

Figure 37: Client Information — Site Device Tab

Client Information®
Basic Information  Site Device | Zone | Contact | Am/Disam Scheduie | Held Event Comment | Special Transiation | Client Map |

CertidDevice |3 x| Tipe ]W
CAN Bus [ =] uTew [ =
Site Device 2 x| DeviceTyps |[MomalSensors - i
Position [iehind door
Builder [G0sch Securty Systems
Instal Date [v 2012:03-05 -
Manager
Name ‘Tum
E-mail [Tom@cn bosch.com
Phane 1 555,555 5555
Phane 2 555,555 5550
¥ Cunent clent enable the vitual am/dsam
[ When curent client enbale the vitual amydisam aplion, MTSW vill change the
chent am/disam status only in receive the Vtual am’ or Vinual disam’ and other
Delete ‘' avd Disain svents vall not changs the clisnt am/disaim states]

Save Esit Help

104. Click Add to add a site device.
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105.  Type the site device number in the Device
Address text box, or to select a device address,
click the Browse button to the right of the Device
Address text box.

106. Inthe resulting Address Selection dialog
box, navigate through the tree and select the
desired device. Refer to Figure 39.

Figure 40: Address Selection Dialog Box

Address Selection @

Device |3

B8 Central Device-3
+- Cak Bus-1(Device Address3.1)
+- CAM Bus-2[Device Address:3.2)

Select | E it |

Help |

107.  Click Select. The dialog box closes and the
Device Address field fills in with the

corresponding information.

vl

You cannot select a device address that
is already assigned to another client.
These include the keypad, multi-zones
input devices, such as DS6R2.

Exception: The MT1-8, a no-key multiple-
zone input device, can be used by several
different clients or used by a client
perimeter and a patrol point.

108. The Central Device, CAN Bus, MTGW, and
Site Device fields also fill in based upon the
selected device address.

109. Select a device type from the Device Type
drop-down list.

Check box Current client enable the
virtual arm/disarm is enabled only when
the MTS or DS7400 series devices are
associated with the client. When the
checkbox is select, the current client
arm/disarm status is controlled only by the
MTSW, not by actual arm/disarm events.
Refer to 29.4.1.

v

The options in the Device Type drop-
down vary based upon the chosen
Device Address. To create additional
device types:

1. Click the button to the right of the
Device Type drop-down list. The Site
Device Type Setting dialog box opens.

2. Click the Add button and then enter a
type in the Type text box.

3. Select the option button for the device
you want to configure.

4. Enter information in the Max Zone and
Max Channel text boxes. You cannot
enter a max zone for an MTS output
device. Click Save.

5. You can delete a type by selecting it in
the Site Device Type Setting dialog

box and clicking Delete.

110. Enter the information in the Position,
Builder, and Install Date fields on the Site

Device tab.
7.3.2 Manager Configurations

On the Site Device tab of the Client Information
window (in MTSW Setup, select Client=>Add Client),
in the Manager section, enter contact information for
the manager in the corresponding text boxes, if
desired. Click Save.

7.4 Configuring Zones

The zone’s address cannot be empty if the all of the

following apply:

e The site device connected with an MTR, a
DS7400 connection, or a Bosch-VDP connection
is assigned to a client

e Some of the device’s zones are not assigned to a
zone

e The address of the zone cannot be empty

For MTS, the event sent from a zone is translated
based on zone type. For example, if the zone type is
Burglary, when an alarm without a zone type is
received, it is translated into Burglary; if a Restore
event is received, it is translated into Burglary
Restoral. In Special Translations, if a zone is
assigned to an event, the event of this zone is
translated based on the special translation.
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111.

In the Client Information window (in MTSW
Setup, select Client>Add Client), select the
Zone tab.

Figure 41: Client Information —Zone Tab

Client Information®

Basic Information | Site Device Zone | Cantact | Am/Disaim Schedulz | Held Evet Comment | Special Transiaion | Client Map |

Zone oor
Device e [

Central Device ’_ AN Bus

W [ sedee

R

Zone D o=l

Zone Type ’—L‘_TJ -

Zone Description
Detector Count |1 Detector type ~ ﬁ
SMS Receiver

Following Command.

Unlyped Zone Alarm

ed,

sed on the 2 ed For
Zone Type is Buiglary, MTSW wil ranslate the alam

Add Delete

You can choose one of five options using

the Advanced Zone Settings dialog box.

e Always receive events (24-Hour
Zone): Events from this zone are
received whenever the system is
turned on.

e Receive events at a fixed time:
Events from this zone are received
during the programmed time interval.

e Receive events based on a Time
filter: Events from this zone are
received during the Time filter used.

e Arm/disarm the following Zone:
Events are received or discarded
based on the selected Following
Zone.

e Receive events when the current
Zone is armed: Events from this
zone are received whenever the
zone is armed.

v

HNew Client Duplicate 5 Exit Help
112. Click Add to add a zone.
113. Enter a zone number in the Zone text box.
114.  For zones assigned to MT1-1 or MT1-8

devices that have no keypad, click Advance to
configure settings with the Advanced Zone
Settings dialog box. Refer to Figure 41.

Figure 42: Advanced Zone Settings Dialog Box

Advanced Zone Settings @

7 Abways receive events [24-Hour Zone)

" Receive events at a fixed time

Start Time: ~—  End Time |— =

" Receive eventz uzing a Time filker

Time Fiter |

= AmdDisarm the Following Zone

Fallowing Zonel J

{* Receive eventz when the curent Zone is armed

[ ]

Cancel | Help |

vl

When Current client enable the virtual
arm/disarm is set for the assigned client,
its no keypad events are controlled by
MTSW virtual arm or virtual disarm.

115.  Type the site device number in the Device

box, or to select a device address, click the

Browse button to the right of the Device text box.

116. Inthe resulting Address Selection dialog
box, navigate through the tree and select the
desired device. Refer to Section 5.8 Address
Selection Overview on page Error! Bookmark
not defined..

Click Select. The dialog box closes and the
Device field fills in with the corresponding
information.

The Central Device, CAN Bus, MTGW, and
Site Device, Device Type and Zone ID fields
also fill in based upon the selected device
address.

119.  Select a Zone Type from the drop-down list,
and enter a description in the Zone Description
text box.

117.

118.

lq MTSW offers default zone types. You can

E add custom zone types. To add a zone

type:

1. Click the button to the right of the Zone
Type drop-down list. The Zone Type
Setting dialog box opens.

2. Click Add and then enter a type in the
Zone Type text box.

3. Double-click an event in the
Description list box to configure the
related events using the Select Event
dialog box.

4. When you finish, click Save.

5. To delete a type, select it in the Zone
Type Setting dialog box and click

Delete.
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In the Client Tree and Client Panel, the
Status icons are available for clients,
zones, perimeters to remind you to
dispatch the pending events (for example,
alarm, alarm restore, arm, and so on).
When all events are dispatched, the
status changes.

Zone type Door Access displays the
zone status in real time in the Client Tree
and Client Panel. That means in the
disarm state of the related zones or
perimeters, if an alarm event is received,
the icon changes to Alarm, for the later
received alarm restore or disarm events,
the icon changes to Disarm whether the
events are dispatched or not.

No alarm events for the Access zone
when it is triggered in disarm state.

For example:

When select Door Access from the Zone
Type drop-down list:

In Virtual arm, the zone icon changes to
red when the zone is in alarm and alarm
event is sent; the zone icon changes to
yellow (arm status) when the zone is
restored, restore event is sent and all
events are dispatched.

In Virtual disarm, the zone icon changes
to red when the zone is in alarm, but no
event is sent; the zone icon changes to
green (disarm status) when the zone is
restored, but no restore event is sent.

120. Select a Detector Type from the drop-down
list, and enter a count in the Detector Count text

box.

There are no default detector types. To
add a detector type:

1. Click the button to the right of the
Detector Type drop-down list. The
Detector Type Setting dialog box opens.

2. Click Add and then enter a type in the
Type text box. Click Save.

3. To delete a type, select it in the
Detector Type Setting dialog box and
click Delete.

121.  Enter an SMS receiver in the corresponding
text box, if desired. If you enter an SMS receiver,
when an event occurs in this zone, an SMS text
message is sent to this receiver instead of to the
client's SMS receiver.

For the D6600/6100 receiver, if the
protocol is Contact-ID, when the count of
zone code is 4 or 5, the latter 3 codes are
the Zone ID and the first 1 or 2 codes are
the Group ID.

v

122.  Click Save.
Configuring the Following Command

Refer to Section 27.1.2 Using Following Actions and
Commands on page Error! Bookmark not defined..

7.5 Configuring Contacts

To notify the person in charge, the client contact is
attached to an Address filter, Event filter and Time
filter. The system shows only the valid Contact
according to the selected filter when an event is
received.

For example, if a contact works from 18:00 to 23:50 in
the evening and needs to be notified when a Fire
event occurs in Zone 1, these filters are set for the
contact. Otherwise the contact does not appear.

If no filter is set, the contact shows when any event is
received.
123.  Inthe Client Information window (in MTSW
Setup, select Client>Add Client), select the
Contact tab. Refer to Figure 42.

Click Add to add a contact.

Enter the contact’s information in the Name,
Key Word, Password, and Phone in the text
boxes.

124,
125.

Figure 43: Client Information — Contact Tab

Client Information®

Basic Infomation | Site Dievice | Zone  Cortact | Amy/Disam Schedule | Held Evert Comment | Special Trandatian | Clint Map |

Name Tom
132435
578675
Phone 5555551 234
Conditions
Event Filer  |Fire - I
Time Fiter || > ﬁ

Adr. Filter

New Clent | Duglcate | e | Hew |

126.  Select your options from the Adr. Filter,

Event Filter, and Time Filter drop-down lists.
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| There are no default Valid Zone, Valid
N Event and Time filter options. To add
them:

1. Click the button to the right of the
corresponding drop-down list. The
corresponding dialog box opens.

2. Refer to Section 14.0 Managing Filter
Settings on page Error! Bookmark not
defined..

127. Click Save.

7.6 Configuring the Arm/Disarm
Schedule
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128.  Inthe Client Information window (in MTSW 2) MTSW monitors the user's disarming status
Setup, select Client->Add Client), select the according to the defined time conditions. If the user
Arm/Disarm Schedule tab. status becomes "disarmed" within the time that

should be armed (that is, the defined time condition is
met), MTSW will generate a "disarming during
abnormal periods" event to remind the operator and

Figure 38: Client Information — Arm/Disarm
Schedule Tab

Flent fermaion® ‘ relevant users for verification.
Basic Infomation | Ste Device | Zone | Contact Am/Disam Schedule | Held Evert Comment | Special Translation | Cient Map |
e —1 7.7 Configuring Held Event Comments
mere T =1 [l You can assign a held events comment to Address
- filters and to Event filters. When an event is received,
et et Lk only valid held event comments show.

Close{Amed) status. otherwise, a Exception Open’
event will be generated

If no filter is set, all held event comments appear

when an event is received.

135. Inthe Client Information window (in MTSW
Setup, select Client>Add Client), select the
Held Event Comment tab.

Figure 39: Client Information — Held Event

— e Comment Tab
Basic Infamation | Site Device | Zone | Contact | Am/Disam Schedule  Held Evert Commert 1 | Specisl Trarstation | Cliert bap |
129. Click Add to add a schedule. ——
. . . . ) eld Event Comment
130. Enter a description in the Description text N — e
box. Condiions
131. Select a Time filter from the Time Filter drop- i Fie =1 [
down list. o Fo =1 ]
'A There are no default Time filters. To add a .
A Time filter: ]
1. Click the button to the right of the Time
Filter drop-down list. The corresponding
dialog box opens.

2. Refer to Section 14.1 Configuring Time Tl T
Filters on page Error! Bookmark not
defined-- Mew Clizrt Duplicate | Exit | Help |

132.  Select the desired Type option button. _
133.  Select the desired Force to Arm check box. 136.  Click Add to add a Held Event Comment.

134.  Click Save. 137.  Enter a name in the Description text box.
138.  Select an Address filter and an Event filter

Additional notes for the Time Filter drop-down list: :‘.rom the Adr. Filter and Event Filter drop-down

1) The defined time set in this window is the time ISts.

when the user should be armed. For example: a @ There are no default Address or Event

company that works from 8:30am to 12:00am, and Ny filters. To add them:

from 13:00pm to 17:00pm.

According to the schedule, the company is in the
disarming status from 8:30 to 12:00 and from 13:00 to
17:00 every day, the rest of the time should be in the . J ==
arming status. When configuring arming or disarming thltSectlon Loz gonflti;lgrmngveT('c 1
schedule, a time condition should be set which Iers on page Error: Bookmark no

includes 00:00-8:30 and 12:00-13:00 and 17:00- defined. and Section 14.3 Configuring
2359 Address Filters on page Error!

Bookmark not defined..

Click the button to the right of the
corresponding drop-down list. The
corresponding dialog box opens. Refer
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139. Enter the desired comments in the Comment
text box.
140. Click Save.

7.8 Configuring Special Translations

You can define special Translation Event Codes in
this display. If an Event Code is received and it was
defined with a Special Translation Code, the event is
translated based on the translation code.

The Parameter type is the digital type following the
event codes. For example, the code OPxx in MTP,
where OP is disarmed and xx is the user ID. The
parameter type must be a user ID. The AL of ALxx is
alarm and xx is the alarm zone. The zone must be
chosen from parameter type. The Parameter is the
conversion in a special instance. For example, the
code OPO1 is defined in Disarm when 02 is entered
into the parameter. When OPOL1 is received, the
system translates it to Disarm by User 02.
There are no Special Event Codes for DS7400 series
devices.
7.8.1 Creating New Special Translations
141. Inthe Client Information window (in MTSW
Setup, select Client=>Add Client), select the
Special Translation tab. The Special
Translation tab appears.

147.  Click Save.
7.8.2 Creating Duplicate Special Translations

You can save time by duplicating existing Special

Translations.

148.  Click Duplicate to copy the special event
codes from another client.

149. The Client Special Event Code dialog box
appears.

150. From the Client List list box, select the client
from which you want to copy codes.

151. Select the Append event codes that are not
included or the Overwrite option button and click
OK.

152.  Click Save.

Figure 41: Client Special Event Code Dialog
Box

Figure 40: Client Information — Special
Translation Tab

Client Information*

Basic Information | Site Devics | Zone | Contsct | Am/Dissim Schedul | Held Event Comment  Special Transistion | Ciiant Map |

Code 110

Poiam. Type |Zone = | Parameter

Event Defined

[ Event [EventT. [Fri. |~
Medical

Medical
Medizal
e
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3

Duct
Pull Station
< B2

2
&
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82 v s o il

Event  |PersonalEmergency

add | Duplcatz | Delste

Client Special Event Code

Client List Special Event Code

Code | Event Types | Event |
52364 Medical Perzonal Emergency

5E124 Medical Failed ta report in

45454 Fire Combustion

Account

123456759

* Append event codes that are not included

" Dvenwrite

Select Exit | Help

7.9 Configuring Client Maps

In the Client Information window (in MTSW Setup,
select Client>Add Client), select the Client Map
tab. The Client Map tab appears.

Recierll| oA =z ‘ BN ‘ Help

142.  Click Add to create a new blank code.

143.  Enter an alphanumeric code in the Code text
box.

144.  Select a type from the Param. Type drop-
down list.

145.  Enter a parameter in the Parameter text box,
if desired.

146.  Select an event from the Event Defined list
box.
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Figure 42: Client Information — Client Map Tab

Basic Information | Site Device | Zane | Cantact | Am/Disaim Schedulz | Held Event Comment | Special Transiation  Clint Map |
Clisnt Map Tres Map

Maple Cout

add Delete Edit

Locate Client/Zone(s)
The Client must be located on the System Map
befare instaling the Client Map

Al Clients? /S arah Lacate Client.
Lot [ 5] ]

BHAI=

Save ‘ Exit ‘ Help ‘

Add a client map group and then click Locate Client
to open the Locate Client dialog box.

Refer to Section 6.3 Assigning a Map to a Client
Group on page Error! Bookmark not defined..

8.0 Configuring Existing
Clients with the Client List

After you configure your clients, you can quickly find,
edit, delete, or select a client using the Client List.

153.  To open the Client List window from the
MTSW Setup interface, select Client=>Client List
from the menu bar. The Client List window
appears.

Figure 43: Client List Window

Client List
& | Marmne
Find

0om Bosch Securty Systems, Inc.
Edit
Dielete

E it

Help

s

154.  Select a client from the list box and click Edit
to edit it using the Client Information window, or
click Delete if you wish to delete the client.

When you click Delete, a dialog box
prompts you to confirm the deletions.
When you delete a client or client zone, it
is also deleted from the Address filter that
includes it.

If you click Yes on the dialog box, the
selected client information is deleted.

155. Tofind a client in a long Client list, click Find.
The Find Client dialog box appears. Refer to
Figure 50.

Use the following features in the Find Client

dialog box:
e Match With: Select Account or Client
Name.

e Search: Enter the account number or name
for which you wish to search.

e Fuzzy: Select the check box if you wish to
search for partial field matches.

Bosch Security Systems B.V. | 12/19 | FO1U081980-04

37



MTSW | Software Manual | 9.0 Configuring New Clients with the Client Wizard

156. Click Find. The Find Client dialog box
closes, and then only the clients that match your
search criteria appear in the client list.

Figure 44: Find Client Dialog Box

Find Client

Match with  |Account > Find |
Search iBDSCh E it
v Fuzzy Help

9.0 Configuring New Clients
with the Client Wizard

You can use the Client Wizard instead of the Client
Information window to add a new client. The Client
Wizard steps you through the same options you use
in the Client Information window, but offers more

guidance than does the Client Information window.

157.  To open the Client Wizard from the MTSW
Setup interface, select Client>Client Wizard
from the menu bar. The Client Wizard appears.

Figure 45: Client Wizard

Client Wizard

Enter Client Information

Use this page to enter basic Cliert information
Nate: You must enter the Account and Client Name to continue. All atherfields are optional
Importart: ff you erter a date in the Expiration field. no Client everts will be sent after that date

pocournt [ - Name | :
Type ’—L|ﬂ Level [ = ﬂ
address [ Z [

Responder [ Phone | Fax [

SMSRecsiver | Protocol | = Tetitenal [P0 win
Notes [

Contract

Contract No Start Date

Charge Iterval ~| Charge Date
Representative Expiration Date

Police 1

218 w| Morthly Charge 0.00

Fallowing Command

Police 1 <] Phone
| = ‘ jj Following Command
Poice2 | =] Prene | jj
Event Dispatching
= Dispatch events based on the evert defintions  (~ Dispatch events manually £ Dispatch events automatically
\ | \ Cancel | o |

158.  Enter any mandatory items (Account and

Name) on the first page of the wizard. The Next
button becomes available.

159.  Enter optional information, as desired, and
click Next.

160. Repeat steps 2 and 3 to finish the wizard.

161. Click Save.

Before you save the new client, you can
click Previous to change information
you entered on a previous page, or you
can click Cancel to discard all the
information you entered.

v
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10.0 Query MT series device

MTSW can send query commands to MTR and
retrieve the actual device types connected to MTSW
through MTR. After MTSW retrieves information
about the connected MT series devices, you can
generate new clients, verify the device types, or
reassign the device to another client with MTSW.

V|
feature.

162. To openthe Query MT series device
window from the MTSW Setup interface, select
Client=> Query MT series device from the menu
bar. The Query MT series device window
appears.

You must add an MTR device as a
central device in MTSW before you can
use the Query MT series device

165.  Enter the desired information in the resulting
dialog box, and then click the Generate client
button.

Figure 47: Generate new client dialog

-

Site device range

~
Start account W Hex
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Generate client | Cancel |

Figure 46: Query MT series device
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163. To retrieve information for all the connected
devices, click the Query button.

" Display unused ste devices

rate new clent_ | | | Ea |

The Type column lists the true type
retrieved through the query; the Defined
site device type column lists the MTSW
operator settings, if different than the
true type.

10.1 Generating New Clients
When a query completes, the Generate new client
button is enabled if MTSW retrieved new devices.
Devices added through MTR and now
A received through the query are indicated
by a blank Defined site device type
column.
You can use the button to generate new clients.
164. Inthe Query MT series device window (in
MTSW Setup, select Client=>Query MT series
device), click the Generate new client button.

MTSW generates new clients with new devices. The
new client names are generated in [x.x.x.x] [device
type] format. The device addresses are generated in
[x.x.x.x] format.

10.2 Correcting Error Types

When the query completes, the Correct error type
button is enabled if MTSW retrieved incorrect
devices, or devices that do not match the MTSW
configuration.

q Devices added through MTR that are

N incorrect to the MTSW configuration are
indicated by mismatched Defined site
device type and Type columns.

In the Query MT series device window (in MTSW

Setup, select Client=>Query MT series device), click

the Correct error type button. MTSW corrects the

error device type and related parameters.

10.3 Reassigning Clients
When the query completes, select an item in the list
to enable the Reassign to client button. You can
use this button to reassign the device to a client.
166. Inthe Query MT series device window (in
MTSW Setup, select Client>Query MT series
device), select an item from the list.
167. Click the Reassign to client button. The
Client List dialog box opens.
Select a client and click the Select button.
The Client List dialog box closes and MTSW
reassigns the selected client and changes the
related parameters.

168.
169.
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11.0 Configuring Perimeter
Settings

The site device of the perimeter is the same as the
client’s site device, except that the device used by the
perimeter can connect only with MTR and DS7400
series devices. The events occurring for a perimeter
are translated into a Perimeter event.

You can configure your perimeters using the
Perimeter Settings window.

170.  To open the Perimeter Settings window
from the MTSW Setup interface, select Client>
Perimeter Settings from the menu bar. The
Perimeter Settings window appears.

171.  The Site Device tab is the same as the Site
Device tab on the Client Information window.
Refer to Section 7.3 Configuring Site Devices on
page Error! Bookmark not defined..

Figure 49: Perimeter Setting — Perimeter Tab

Figure 48: Perimeter Settings — Site Device Tab

Perimeter Settings*
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Add Delete
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The system supports many perimeters, which you
can configure with the Perimeter tab.

Site Device PE""‘E'B"
Name Dievice Address Mame |W5siwa||

Devica 3101 Browse...

Address Detail

Central Device ﬁ CAM Bus ,7 MTGW ﬁ
Site Device ﬁ Zone D ,7

Deseription [West wall detector

SMS Receiver  [13500000001  Following Command.. |
" 24-Hour Zone " Fixed Time Daily

" Use Time Fiker * Vittual arm/dizaim
Arm Time _ —  Dizam Time '__ =

sod | Deete | Loeats |
Save Ext | Help |
172.  Inthe Perimeter Settings window, select the

Perimeter tab.
173. Click Add.

The perimeter settings are:

e Perimeter: Enter a name for the perimeter.

e Address: Click Browse to select the zone
address you wish to assign to the perimeter.
Refer to Section 7.4 Configuring Zones on
page Error! Bookmark not defined..

e Address Details: The Central Device, CAN
Bus, MTGW, and/or Site Device, Device
Type and Zone ID fields also fill in based
upon the selected zone address.

e Description: Enter a description for the
perimeter.

e SMS Receiver: Enter information in the SMS
Receiver text box, if desired. If you enter an
SMS receiver, when an event occurs in this
zone, an SMS text message is sent to this
receiver instead of to the client SMS receiver.

For D6600/6100 receiver, if the protocol is
Contact-ID, when the count of zone code
is 4 or 5, the latter 3 codes are zone ID
and the 1 or 2 codes are group ID.

Following Command: Refer to Section 27.1.2 Using
Following Actions and Commands on page Error!
Bookmark not defined..

e Arm/Disarm: When the perimeter is
disarmed, all events sent from it are
discarded. There are four kinds of Perimeter
Arm/Disarm modes:

— 24-Hour Zone: The perimeter is always
armed.
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— Fixed Time every day: The perimeter is
armed or disarmed at the same time
every day. The perimeter is in Armed
status during the Arm schedule, and in
Disarmed status during the Disarm
schedule.

— Arm/Disarm by Time filter: The
perimeter is in Armed or Disarmed based
on a Time filter.

— Virtual arm/disarm: The perimeters is
armed or disarmed by the MTSW virtual
arm or virtual disarm settings.

e Locate: Click Locate to locate the perimeter
on a map.

12.0 Configuring Control
Points and Control Point
Tasks

There are some devices that have one or more relays
that you can connect to MTS and DS7400 series
devices. MTSW can send command to control these
relays. Use these relays to control other devices,
such as a door, street lamp or water supply device. In
MTSW, you can name every relay output channel and
locate it on the system map (refer to Section 6.6
Assigning Control Points to a Client Group on page
Error! Bookmark not defined.). In MTSW, each
relay output channel is called a Control Point.

For MTS, the output device is connected with the
RS-485 bus of MTGW. The output device can receive
a command that is sent from MTGW, MTR or MTSW.
For a DS7400 series devices, two octal relay modules
can be connected, which can receive commands sent
from MTSW or DS7400.

12.1 Configuring Control Points

To open the Control Point Settings window from the
MTSW Setup interface, select Client=>Control
Point=>Control Point Settings from the menu bar.
The Control Point Settings window appears.

Figure 50: Control Point Settings — Site Device
Tab

Control Point Settings

Site Device 1 Control Paint |
oo Device Address 3111 Browse..
3114 DSR2 CenalDevice 3 +] CAN Bus I
MTGw 1 - Site Device 1 b
Device Type | ICPHT28 El m
Fsiion |
Install Date:
Buiider \
i~ Manager
Manager E-mail
Phonet | Phnme2 [
Add Delete
| Esit | Help ‘

12.1.1 Configuring Site Device Settings

The site device of the control point is the output
device. It is the same as the client’s site device,
except that the device used by the control point can
connect only with MTR or DS7400 series devices.
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174. Inthe Control Point Settings window (in
MTSW Setup, select Client=>Control
Point=>Control Point Settings), click the Site
Device tab.

175.  Enter information in the available text boxes.
Refer to Section 7.3 Configuring Site Devices on
page Error! Bookmark not defined..

176. Click Save.

12.1.2 Configuring Control Point Settings
177.  After you set the site device for the control

point, you can configure the control point settings.

178. Inthe Control Point Settings window (in
MTSW Setup, select Client=>Control
Point=>Control Point Settings), click the
Control Point tab.

12.2 Configuring Control Point
Scheduled Tasks
181. To open the Control Point Scheduled
Tasks window from the MTSW Setup interface,
select Client>Control Point>Control Point
Scheduled Tasks from the menu bar.

Figure 52: Scheduled Tasks Window

Figure 51. Control Point Settings — Control
Point Tab
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179.  Click Add.
The control point settings are:

e Name: Enter a name for the control point.

e Description: Enter a description of the
control point.

e Address: Click Browse to select the zone
address you wish to assign the control point.
Refer to Section 7.4 Configuring Zones on
page Error! Bookmark not defined..

e Address Details: The Central Device, CAN
Bus, MTGW, and/or Site Device, Type and
Channel fields fill in based upon the selected
zone address.

e Map ON Icon: Use the button to select the
icon you wish to turn on if the control point is
located on the map and the control point
turns on.

e Map OFF Icon: Use the button to select the
icon you wish to turn off if the control point is
located on the map and the control point
turns off.

180. Click Save.

182. Click Add.
The control point settings are:

e Name: Enter a name for the scheduled task.

e Description: Enter a description of the
scheduled task.

e Recurrence: The interval used to run the
schedule. Select from four options:

— Daily: Select Daily, and select an interval
from the Every spin box.

—  Weekly: Select Weekly, and select an
interval from the Every spin box.

— Monthly: Select Monthly, and select the
interval from the Every spin box and a
day of the month from the Day spin box.

— Only Once: Select Only Once, and click
the Run On check box. Select a date for
the task to run from the Run On drop-
down list.

e Start Time: Select the Start Time check box
and enter a start time using the Start Time
spin box, if desired.

e Task: Set the control point to receive a
command, and which control command
(Relay On or Relay Off) to send. One
schedule can include several tasks. Click
Add to add a new task.
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13.0 Managing Event
Definitions

MTSW Setup allows you to configure certain
parameters of the system events. The events can be
changed, except for individual alarms. The system
can support a maximum of 1,000 events.

All supported system events are shown in the Event
list at the left of the dialog box. Using the Event
Definitions window, you can change the event
description, event type, event definition detail, icon,
sound, auto-print, auto-dispatch, and color of the
foreground and background in the dialog.

v

You are not allowed to modify some
default events. For those events you can
change the foreground or background,
but you cannot preview the changes.

To change the Alarm definition detail is
to define what the events it is. For
example, the MTSW displays the zone
status in real time for the Access zone in
disarm state following the event
definitions: if the definition detail is
changed as Is zone alarm, the zone
status changes to Alarm; if the detail is
changed as Is zone alarm restore, the
zone status changes to Disarm...and so
on. (Exception: Is other report)

To open the Event Definitions window from the
MTSW Setup interface, select
Management->Event=>Event Definitions from the
menu bar. The Event Definitions window appears.

Figure 53: Event Definitions Window
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lcon
in
z ® 1
1
nLFi 1
Cioss Poirit Fire Alaim Fire 1 Mo Sound
Flame Fire: 1 No
Duct Fire: 1 No (" Speaker
Pull Station Fire 1 Mo &
Watet Flow Fire 1 No o i)
Near Alaim Fire 1 No [fwar _:ﬂ
Smoke Fire. 1 No
Fire: Fire: 1 No
Heat Fire 1 Mo Calor
Sprinkler Alarm Fire 1 No
Soft Zone B [Fire) Fire 1 No Foreground
Intemal Fire Fire 1 Mo
Preliminary-Fire Fire 1 Mo Background...
ExtemalFire (TU) Fire: 1 No
Fue-ntemal Heat Fire 1 MNo 3
Fue-Intenal Optics Fire 1 Mo AL
Fue-External Heat (TU) Fire: 1 No [ Automnatic Print
Fue-Exteinal Optics [TU) Fire 1 Mo
Fire Esternal Optics [TU) Fire 1 MNo ~ Template
< > GENERALEVE~| "
Event Tone
Fo =l sodmacn
Alarm definicbion detal
* |5 zone alam " Is zone alam restore " Is zone trouble
|5 zone trouble restone " g zone bypass " ls 2one bypass rectore
|5 other report
| B | Help

13.1 Finding Events

183. Inthe Event Definitions window (in MTSW
Setup, select Management=>Event->Event
Definitions), click Find.

Figure 54: Find Dialog Box—Event
Match |
Search Fire & Evert Dnly
™ Fuzzy " Ewent and Event Type
Find | Esit
184.  Enter your search text in the Search text box

and select desired Match option button.

185.  Select the Fuzzy check box if you wish to
search for partial field matches.

186. Click Find. The Find dialog box closes. Only
the events that match your search criteria appear
in the Event Definition window.

If no events match, the current selection
does not change.

13.2 Defaulting Events

In the Event Definitions window (in MTSW Setup,
select Management>Event>Event Definitions),
click Default to discard all modifications made to
events. All events in the system change to the default
setting.
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13.3 Configuring Event Types

187.  Inthe Event Definitions window (in MTSW
Setup, select Management->Event->Event
Definitions), select the event you want to
configure in the Event list.

188.  Select an event type from the Type drop-
down list.

189. To create additional event types, click the
button to the right of the Type drop-down list. The
Event Types dialog box appears.

Figure 56: Icon Settings Dialog Box
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Figure 55: Event Types Dialog Box
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190. Click Add. A blank record appears in the list.
191. Enter an event type in the Event Types text
box.

192.  Enter a priority level in the Priority spin box.

193.  The default priority level is 1, with the range
being from 1 to 10.

194.  Click Save.

13.4 Managing Event Icons

195. Inthe Event Definitions window (in MTSW
Setup, select Management>Event2>Event
Definitions), select the event you want to
configure in the Event list.

196.  Click the button on the right side of the Icon
section. The Icon Settings dialog box appears.

197.  Select an icon from the list box and click
Select, or click New to choose a custom icon.
198. In the resulting Open dialog, navigate to and
select your icon and click Open. The image file is
added to the system and the list box.
The system supports only the .bmp format.

199. Click Select.

13.5 Configuring Audio Events

200. Inthe Event Definitions window (in MTSW
Setup, select Management->Event>Event
Definitions), select the event you want to
configure in the Event list.

201. Inthe Sound section, select the Speaker or
the Sound File option button.

202.  If you selected Sound File, click the button to
the right of the Sound File text box. The Sound
File dialog box appears.
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Figure 57: Sound File Dialog Box

Sound File

a.way
by
b waay
Cway
2. 1aY

Sound File

i

Flay Sound

geli. way

. Wa
ke, way
L aY
OLay
pLIEY
pohual. way
Rubirdlarm. waw
AT
Lway
b, way

Mew...

Delete

i

Select |

203.  Select a sound file from the list box and click
Select, or choose a custom icon by clicking the
New button. In the resulting Open dialog box,
navigate to and select your audio file and click
Open. The audio file is added to the system and
to the list box.

The system supports only the .wav format.

E wit Help

You can listen to custom or system sound
files by clicking the Play Sound button in
the Sound File dialog box.

204. Click Select to select the sound file and close
the Sound File dialog box.
205. Click Save.

13.6 Configuring Automatic Printing

In the Event Definitions window (in MTSW Setup,
select Management>Event>Event Definitions), if
you select the Automatic Print check box, the event
prints automatically when that event type is received.
Select an Event template from the drop-down list, or
click the button to the right of the drop-down list to
create a new Event template. Refer to Section 17.0
Managing Event Templates on page Error!
Bookmark not defined..

13.7 Configuring Auto Dispatching

In the Event Definitions window (in MTSW Setup,
select Management>Event>Event Definitions), if
you select the Auto dispatch check box, the system
automatically adds this event to the History database.
It is not shown in the MTSW Event list when this
event is received.

13.8 Configuring Event Colors

You can configure the foreground and background
colors for events in the Event Definitions window (in
MTSW Setup, select Management->Event>Event
Definitions).

206. Click the Foreground or Background button,
as desired.
207.  Inthe Color dialog box, do one of the
following:
e Choose a basic color from the palette and
click OK.

e Click Define Custom Colors and then click
on an area of the spectrum to choose a
custom color.
208. Click Save.

13.9 Event Codes Overview

Each site device communicates with the system using
a protocol that requires an Event Code Table to
translate code into a recognizable event.

To open the Event Codes window from the MTSW
Setup interface, select Management->Event>Event
Codes from the menu bar. The Event Codes window
appears.

Figure 58: Event Codes Window
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13.9.1 Protocols Overview
The system supports the following protocols:

Acron Super Fast

Ademco Express 4+1

Ademco Express 4+2

Ademco High Speed/Scancom 4-8-1, 5-8-1, 6-8-1
BFSK

CFSK

Contact-ID

DSC/Sur-Gard 4-3

DTMF 4-1/4-2

FBI Super Fast

Modem |l

Modem Illa2TM

MTP

PULSE 3-1/3-2/4-1/4-2/3-1E/4-1E
Scancom 4-16-1, 5-16-1, 6-16-1
Scancom 4-24-1, 5-24-1, 6-24-1
Sescoa Super Speed

SIA

Bosch-VDP

209. Inthe Event Codes window (in MTSW Setup,
select Management>Event>Event Codes), in
the Protocol section, click Create to open the
Create Protocol dialog box.

Figure 59: Create Protocol Dialog Box

Create Protocol

Protocol Mame ||

[ Create From Template

For MTS (connected with MTR), only
MTP is used. Other protocols are used
when connected with D6600/6100. No
event code is used by the DS7400 and
Bosch-VDP.

Because event code items BFSK, DTMF 4-1/4-2,
Modem Il, Modem Illa2TM, and PULSE 3-1/3-2/4-1/4-
2/3-1E/4-1E sent by the SIA mode are different from
those sent by the 6500 mode, each mode is defined
separately.

Event code items Ademco High Speed/Scancom 4-8-
1, 5-8-1, 6-8-, Scancom 4-16-1, 5-16-1, 6-16-1, and
Scancom 4-24-1, 5-24-1, 6-24-1 are fixed with the
client and are defined on the Client Special
Translation tab. These are not listed. Some protocols
are listed in the Appendices starting on page Error!
Bookmark not defined..

In a protocol group, all available protocols are listed in
the drop-down list. If a protocol is selected, all event
codes related to it are listed on the Event Code list.

When an event code is selected, the details of the
event are shown at the right side of the dialog box.

13.9.2 Adding New Protocols

You can create new protocols in the Event Codes
window, but you must apply the protocols to clients
using the Basic Information tab of the Add Client
window. Refer to Section 7.0 Configuring New Client
Information on page Error! Bookmark not defined..

Template J
0k | Cancel | Help |
210.  Enter a protocol name in the Protocol Name

text box.

211.  Select the Create From Template check
box.

212.  Select the protocol template you wish to use
from the Protocol Template drop-down list.

213.  Click OK.

13.9.3 Copying Existing Protocols

You can create a new protocol by copying an existing

protocol.

214. Inthe Event Codes window (in MTSW Setup,
select Management=>Event>Event Codes), in
the Protocol section, click Duplicate to open the
Duplicate Protocol dialog box.

Figure 60: Duplicate Protocol Dialog Box
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215.  Select the protocol you wish to copy from the

Original drop-down list.

216.  Select the Append Event Code or the
Overwrite option button.

217.  Click OK.
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13.9.4 Adding an Event Code

218. Inthe Event Codes window (in MTSW Setup,
select Management>Event>Event Codes),
select a protocol from the drop-down list whose
event code requires editing.

219.  Select an event code from the drop-down list,
and click Add. A blank record appears at the end
of the list.

220. Inthe Settings section of the window, enter a
code number or letter in the Code text box.

221.  Select a parameter type from the Param.
Type drop-down list.

The parameter type is the digital type that follows
the event codes. For example, the code OPxx in
MTP, where OP is disarmed and xx is the user
ID. The Parameter Type must be a user ID. The
AL of ALxx is alarm and xx is the Alarm Zone.

222.  Select the zone from the Param. Type drop-
down list. The Parameter is the conversion in a
special instance. For example, the code OPO01 is
defined in Disarm when 02 is entered into the
parameter. When OPOL1 is received, the system
translates it to Disarm by User 02.

223.  Click Save.

13.9.5 Editing Existing Event Codes

224. Inthe Event Codes window (in MTSW Setup,
select Management=>Event=>Event Codes),
select a Protocol from the drop-down list whose
event code requires editing.

225.  Select an event code from the drop-down list,
and click Edit.

226. Refer to Section 13.9.4 Adding an Event
Code on page Error! Bookmark not defined..

227.  Click Save.

14.0 Managing Filter Settings

You can use three different filters throughout the
system: Time, Event, and Address. Use these filters
to create conditions to control and automate Multi-
Tenant system behavior, including monitoring.

The number of Time filters is not limited in a system.

You can delete, rename, and edit existing Time filters.

Deleting a filter removes the filter from all
configurations.

14.1 Configuring Time Filters

228.  To open the Time Filter Settings window
from the MTSW Setup interface, select
Management=->Filter Settings=>Time Filters
from the menu bar. The Time Filter
Management window appears.

Figure 61: Time Filter Management Window
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229. Click Create. The Time Filter dialog box
appears.

230.  Enter a name in the text box and click OK.
The Time Filter Settings dialog box appears.
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Figure 62: Time Filter Settings Dialog Box

Figure 63: Holiday Dialog Box
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231.  Enter the desired settings.
232.  Click Save.

Adding Holiday Time Filters

233. Inthe Time Filter Management window (in
MTSW Setup, select Management=>Filter
Settings=>Time Filters), click Holiday. The
Holiday dialog box appears.

234.  Click Add. A new holiday dialog box appears.

235.  Enter a name in the text box and click OK.
The holiday appears in the Holiday list box.

236.  Select the dates from the Start Date and End
Date drop-down lists.

237.  Select the Annually check box if the holiday
occurs on the same date every year.

238.  Click Save to save the changes.

239.  Click Exit to return to the Time Filter
Management window.

14.2 Configuring Event Filters

240. To open the Event Filter Management
window from the MTSW Setup interface, select
Management->Filter Settings>Event Filters
from the menu bar. The Event Filter
Management window appears.
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Figure 64: Event Filter Management Window

Figure 65: Address Filter Management Window
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241.  Click Create. The Event Filter dialog box
appears.

242.  Enter a name in the text box and click OK.
The new filter appears in the Event Filter drop-
down list.

243. In the Available list box, select events you
wish to add to the Event filter and click Add. The
events appear in the Selected list box.

244.  Inthe Selected list box, select events you
wish to remove from the Event filter and click
Remove. The events disappear in the Selected
list box and appear in the Available list box.

14.3 Configuring Address Filters

245.  To open the Address Filter Settings window
from the MTSW Setup interface, select
Management->Filter Settings=>Address Filters
from the menu bar. The Address Filter
Management window appears.

Address Filter Management

Address Filter

|Filtert ~|

Create | Rename | Delete |

Client/Zone/Perimeter

[Perimeter)[Perimeterfv/est wall
Sheldon Gordon

Client

Perimeter

I

Exit

dill

Help

246. Click Create. The Address Filter dialog box
appears.

247.  Enter a name in the text box and click OK.
The new filter appears in the Address Filter
drop-down list.

14.3.1 Adding Clients to an Address Filter

248. Inthe Address Filter Management window
(in MTSW Setup, select Management=>Filter
Settings=>Address Filters), select the filter to
which you wish to add a client from the Address
Filter drop-down list.

249. To add a client, click Client. The Client List
dialog box appears.

250.  Select one or more clients from list and click
Select. The selected clients and the clients’
zones are added to the Client/Zone/Perimeter
list box and are selected.

251. To remove a client or client zone from the

filter, deselect the corresponding check box in the

Client/Zone/Perimeter list box.

252. Click Save.

If you remove a zone from the list, the
client associated with it is also
deselected.
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14.3.2 Adding Perimeters to an Address Filter

253. Inthe Address Filter Management window
(in MTSW Setup, select Management->Filter
Settings>Address Filters), select the filter to
which you wish to add a perimeter from the
Address Filter drop-down list.

254.  Click Perimeter. The Perimeter List dialog
box appears.

255.  Select one or more perimeters from the list
and click Select. The selected perimeters and the
perimeters’ zones are added to the
Client/Zone/Perimeter list box and are selected.

256. Toremove a perimeter or perimeter zone
from the filter, deselect the corresponding check
box in the Client/Zone/Perimeter list box.

15.0 Managing Patrol Settings

You configure the patrol member, patrol
point, and patrol route in MTSW Setup,
but create the patrol schedule in the
MTSW main program.

15.1 Patrol Member Management

The patrol member is the person in charge of the

patrol.

258.  To open the Patrol Member Management
window from the MTSW Setup interface, select
Management=>Patrol Settings=>Patrol Member
Management from the menu bar. The Patrol

257.  Click Save. Member Management window appears.
Figure 66: Patrol Member Management Window
Mo, [ ame o ,ﬁ
Mame rKaTLEWiS—
Native County ’7
1D Type
1D Card No.
Phone
Birth Date
Hirg Date
Add | Delete ‘ Save | Exit ‘ Help I
259. Click Add to add a patrol member. The patrol
member settings are:
¢ No.: Enter the number assigned to the patrol
member.
e Name: Enter the patrol member’'s name.
e Native Country: Enter the country where the
patrol member was born.
e |ID Type: Enter the type of identification used
by the patrol member.
e |D Card No. Enter the patrol member’s
identification number.
e Phone: Enter the patrol member’s phone
number.
e Birth Date and Hire Date: Enter the patrol
member’s birth date and hire date.
You must enter information in the No. and
Name fields to save a patrol member.
260. Click Save.
15.2 Patrol Point Management
You manage patrol points in the Patrol Point
Settings window.
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First, set the site device used by the patrol point. The
site device’s zones are determined by the patrol point.

The number of patrol points is not limited.

Figure 67: Patrol Point Setting Window
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261. Inthe Patrol Point Management window (in

MTSW Setup select Management=>Patrol

Settings>Patrol Point Management), select the

Site Device tab.

262.  Enter similar parameters to the client site
device. The exception is that you can use only
devices connected with MTR and DS7400 series

devices.
Refer to Section 7.3 Configuring Site Devices on
page Error! Bookmark not defined..

263. Click the Patrol Point tab.

Figure 68: Patrol Point Tab

Patrol Point Management
Site Device  Patrol Point ]
s
2 Fatiol Point ~ [Building 1
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Paint Address
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Zone D

Add Delate
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Click Add on the Patrol Member tab. The
patrol point settings are:

e Patrol Point: Enter a name for the patrol
point.

e Address: Enter the zone address assigned
to the patrol point in the Address text box, or
click the Browse button to the right of the
Address text box. Refer to Section 7.4
Configuring Zones on page Error!
Bookmark not defined..

e Point Address: The Point Address fields fill
in automatically based on the address you
selected.

265.  Click Save.

15.3 Patrol Route Management

The patrol route contains several patrol points
arranged in order. The patrol route setting includes
the patrol point and the bypass zone.

266. To open the Patrol Route Management
window from the MTSW Setup interface, select
Management->Patrol Settings—>Patrol Route
Management from the menu bar. The Patrol
Route Management window appears.

267.  Click the Add Route button at the bottom of
the Patrol Route Management window.

268.  Enter the route name in the Route text box.

269. Click Save.

15.3.1 Adding a Patrol Point to a Patrol Route

A route contains several patrol points.

270. Inthe Patrol Route Management window (in
MTSW Setup, select Management=>Filter
Settings>Patrol Route Management), after
entering a route name in the Route text box, click
Add in the Patrol Point section of the window.
Refer to Figure 75.

264.
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Figure 69: Patrol Route Management Window
— Setting the Patrol Point

Figure 70: Patrol Route Management — Setting
the Bypass Zone
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271.  Select a patrol point from the Patrol drop-
down list. To add a patrol point, click the button to
the right of the drop-down list.

272. Inthe Arrived text box, enter a time interval
from the beginning of the patrol guide to the time
when the patrol member must arrive. The interval
is in minutes.

273.  Inthe Tolerance text box, enter the tolerated
time range that the patrol member can arrive at
the patrol point. The tolerated time is after or
before the arrived time. If the patrol member does
not arrive the patrol point in the valid time range,
the system produces an event.

15.3.2 Adding a Bypass Zone to a Patrol Route

Events in the bypass zone are filtered in the time
range of the patrol guide time. Enter the zone address
in the Address text box or choose a device zone from
the Address Selection dialog box by clicking the
button next to the text box. Enter the start and end
times. The time is counted from the start time of the
patrol guide.

274. Inthe Patrol Route Management window (in
MTSW Setup, select Management=>Filter
Settings=>Patrol Route Management), after
entering a route name in the Route text box, click
Add in the Bypass Zone section of the window.
Refer to Figure 76.

275.  Click Browse to select a bypass address.
276. Inthe Bypass From text box, enter a time

from the beginning of the patrol guide to the time
when the patrol member must arrive. The interval
is in minutes.

277. In the To text box, enter the tolerated time

range that the patrol member can arrive at the
patrol point after or before the arrived time. If the
patrol member does not arrive the patrol point in
the valid time range, the system produces an
event.
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16.0 Managing Actions

In MTSW, an action is any step or steps that you want
MTSW to perform. For example, you can create an
Action that allows you to open MTSW Setup from
MTSW. Later, you use the Action Buttons window to
assign each action to an action button that you design
for use in MTSW. Refer to Section 19.0 Configuring
Action Buttons on page Error! Bookmark not
defined..

When you create an action, you configure which
commands the action will use to perform a task.
Choose from Menu commands, Application
commands, and Control commands.

To open the Action Settings window from the MTSW
Setup interface, select Management->Action
Settings from the menu bar. The Action Settings
Management window appears.

You can arrange the commands in a
preferred order. To do so in the Action
Settings window:

1. Select a command from the
Command Description list box.

2. Click the Up or Down button in the
Move section of the window.

Figure 71. Action Settings Management
Window
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16.1 Configuring Menu Commands

A Menu command is an instruction issued by a user
through an action button to MTSW to launch a menu
option.

278. Inthe Action Settings window (in MTSW

Setup, select Management->Filter

Settings->Patrol Route Management), click the

Create button in the Action section.

279. Inthe resulting Action Settings Name dialog
box, enter a name for the action and click OK.

280. Inthe Management section of the window,
select Menu Command from the Command
Type drop-down list and click New. The Menu
Command dialog box appears.

Figure 72: Menu Command Dialog Box
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281.  From the tree, select the Menu command you
wish to use and click OK. The selected menu
command appears in the Command Description
list box.

282.  Click Save.

16.2 Configuring Application Commands

An Application command is an instruction issued by a
user through an action button to MTSW to launch
another application.

283. Inthe Action Settings window (in MTSW
Setup, select Management=>Action Settings),
click the Create button in the Action section.

284. Inthe resulting Action Name dialog box,
enter a name for the action and click OK.

285. Inthe Management section of the window,
select Application Command from the
Command Type drop-down list and click New.
The Application Command dialog box appears.
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Figure 73: Application Command Dialog Box
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286. Click Browse. The Open dialog box appears.

Figure 74: Open Dialog Box
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Figure 75: Forward Data or Control Command

Dialog Box
Foward Data or Control Command

Output Module

Device Address |21.1.1 Browse.. | Seftings..

Central Device 3 CaM Bus

MTGW Site Device |

Device Tupe |

Output Device

Control Command |Toggle Fielay __'_J

Channel il - Tirne Filkers 10 Sec
ok | Cancel | Help |

287.  Select an application (*.exe or *.bat) and click
the OK button to close the Open dialog.

288. If a parameter is needed to run this
application, enter it in the Parameter text box.
289. Click OK to close the Application Command
dialog box. The selected Application command

appears in the Command Description list box.

290. Click Save.
16.3 Configuring Forward Data or Control
Commands

A Control command is an instruction issued by a user
to Multi-Tenant System software to control or query a
device.

291. Inthe Action Settings window (in MTSW
Setup, select Management->Action Settings),
click the Create button in the Action section.

292. Inthe resulting Action Name dialog box,
enter a name for the action and click OK.

293. Inthe Management section of the window,
select Forward Data or Control Command from
the Command Type drop-down list and click
New. The Forward Data or Control Command
dialog box appears.

294,

295.

296.

297.
298.

In the Output Module section of the dialog
box, click the Browse button to the right of the
Address field to select a device address.

In the resulting Address Selection dialog
box, select an address and click Select.

The Control Command and Channel drop-
down list selections are based on the output
device type. Select the correct Control
Command and Channel.

Click OK.

Click Save.

Rather than use control commands only
with action buttons, you can issue control
commands manually in MTSW.

Understanding the Device Type — Command
Connection

ICP-MT2-8 or ICP-MT3-1: You can use the
Toggle Relay command. You must enter a time in
the Time text box (from 1 to 99 seconds).

GSM Modem: You can use only the SMS Text
command for a GSM Modem. If you use a
Forward Data device, you can use only one
output message command for it. Both commands
have the same parameters. A GSM Modem
allows for one of two command options: Template
or Text. Refer to Section 17.0 Managing Event
Templates on page Error! Bookmark not
defined. for more information on templates.
MTSW: You can use the Forward Data command
only to forward data to MTSW, other software, or
other devices (e.g., RS232 DS32R).
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17.0 Managing Event
Templates

You can create an unlimited number of Event
templates. Use Event templates to simplify events,
such as choosing print options, or automatically
sending SMS text messages.

299. To open the Event Template Management
window from the MTSW Setup interface, select
Management->Event Template Management
from the menu bar. The Event Template
Management window appears.

Figure 76: Event Template Management
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300. Click Add to create a new template. The
Event Template Name dialog box appears.
301. Enter a name for the template in the Name
text box and click OK. The new template name
appears in the drop-down list.
302.  Enter the event information in the Content
text box using the following standards:
e Enter event information placeholders by
typing text between a pair of brackets <>.
e Use the Event Information dialog box to
insert the event information. Click Insert
Event Information to open the dialog box,
and add the selections by clicking Add or by
double-clicking on the list. Refer to Figure 83.
e The system automatically replaces the text
placeholders with actual content when using
the event.

The number next to the event information is
the length of the actual text (optional).

To add additional event information, click the
Insert Event Information button. Select one
or many items from the Event Information
dialog box. Add the selections by clicking the
Add button or by double-clicking on the list.

Figure 77: Inserting Placeholders with the

Event Information Dialog Box
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303.

Click Save after creating each template.
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e Range: Use this section to set the conditions
for accumulating data for the selected History

18.0 Configuring History
Counters

MTSW uses History counters to track events that
occur. Use your Address and Event filters to configure
the events you want to count, and also use the Time
section of the History Counters window to designate
times and days for MTSW to count.

304. To open the History Counters window from
the MTSW Setup interface, select MTSW
Window—->History Counters from the menu bar.
The History Counters window appears.

The window lists all History counters on the left side
of the window.

305. Click the corresponding option button to
select the desired counter. The settings for the
selected history counter appear. The history
counters settings are:

Do Not Display: Select the check box if you

do not want the selected history counter to

appear on MTSW. When selected, the name
of the selected History counter changes to

“Unused.”

Title: Enter the name for the History counter.

Color: Select the color of the bar shown

below the Title of the button. In the MTSW

main interface, the bar fills with the selected

color when the count exceeds 0.

counter.

Address Filter: Select a defined Address
filter. When a location where the event
occurred is included in this filter, the total
count of the History counters increases. If
there no suitable filters, click the button to
the right of the Address drop-down list
and add a new filter. Refer to Section
14.3 Configuring Address Filters on page
Error! Bookmark not defined..

Event Filter: Select a defined Event filter.
If an event is received and is included in

Figure 78: History Counters Window this filter, _the total count of the History
counters increases. If there are no
suitable filters, click the button to the right
of the Event drop-down list and add a
o | Burglaw I~ Do Mot Display new filter. Refer to Section 14.2
-P —1 Configuring Event Filters on page Error!
. anic .
- _ Bookmark not defined..
~[ Medeal e ks — Time: This sets the suitable total time to
- et monitor the events. The system offers
o™ three fixed time conditions: Today, This
[ o Range Week (Sunday to Saturday), and This
1 T Month. Click the desired option button
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[ Bt [Bnder ][] ﬁ# Hours text boxes to enter the time
1 ame.
~ T-HSMD””‘ Time Fiter 5 Today 306. Click Save.
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19.0 Configuring Action
Buttons

You can configure the action buttons for system
default actions, as well as add and configure the
action buttons for the actions you create. Refer to
Section 16.0 Managing Actions on page Error!
Bookmark not defined..

To open the Action Buttons window from the MTSW
Setup interface, select MTSW Window—2>Action
Buttons from the menu bar. The Action Buttons
window appears.

Figure 79: Action Buttons Window
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19.1 Adding Actions to the Action List
Box
You can add custom actions to the Action(s) list box.

307. Inthe Action Buttons window (Select
MTSW Window->Action Buttons), click Add.
The Select Action dialog box appears.

Figure 80: Select Action Dialog Box
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308.  Select the desired custom action name from
the list. If no suitable action is available, click
Actions to configure a new action. Refer to
Section 16.0 Managing Actions on page Error!
Bookmark not defined..

309. After selecting the desired action, click OK.
The Select Action dialog box closes and the
Action Button Settings dialog box appears.
Refer to Section 19.0 Configuring Action Buttons
on page Error! Bookmark not defined..

19.2 Adding Action Buttons to the MTSW
Main Interface

You can create action buttons for each custom action
in the list box.

310. Inthe Action Buttons window (Select
MTSW Window->Action Buttons), select the
action for which you wish to create an action
button and click Edit. The Action Button
Settings dialog box appears, listing the action
you are editing in the Assign Action Button
section of the dialog box.

v

If you add a new action to the Action(s)
list box, the Action Button Settings

Bosch Security Systems B.V. | 12/19 | FO1U081980-04

57



MTSW | Software Manual | 19.0 Configuring Action Buttons

dialog box opens automatically. Refer to
Section 19.1 Adding Actions to the Action
List Box.

Figure 81: Action Button Settings Dialog Box
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311. Inthe Status after Running section, select
the desired option button:

e Enabled: The button remains available.

e Disabled: The button runs the commands,
becomes disabled, but remains on MTSW.

¢ Removed: The button runs the commands
and then disappears from MTSW.

312. Inthe Run Options section, select the
desired option button for how the button runs a
Menu or Application command that includes
several commands:

e Force all commands to run: All commands
included in this action are run and the system
runs the command according to the sequence
set.

e Select acommand to run from alist: When
this action button is clicked, a pop-up menu
appears listing all the commands in the
action. Select the action you wish to run.

313. Inthe Appearance section, the Preview area
shows a preview of the action button as you make
appearance changes. To configure the
appearance of the button:

e Current Icon: The current icon for the button
appears in the Current Icon drop-down list.
Select a different default icon from the drop-
down list. To add a custom icon, click the
button to the right of the Current Icon drop-
down list. Refer to Section 13.4 Managing
Event Icons on page Error! Bookmark not
defined..

e Title: Enter the title for the action button in
the Title text box.

e Tooltip: Enter the tool tip that you wish to
appear when you hover the mouse over the
action button in MTSW.

314.  Click OK to close the Action Button
Settings dialog box.

315. To arrange the order of the action buttons on
MTSW, select the corresponding action in the
Action(s) list box and click the Up or Down
button.

316. Click Save.
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20.0 Defining DiSpatch Figure 83: Define Dispatch Comment Window

Comments
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number of pending events in the Pending List Canfim

section of the window. The Dispatch button is located Mistake False Event

below the Pending List section. Each time you Periodic Test Report

dispatch an event, you can add a dispatch comment
by selecting it from the drop-down list. Refer to Figure
88.

Figure 82: Dispatch Comments Window
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Figure 88 shows the system default comments as 318.  Click Add to add a new comment.
they appear in the Dispatch button’s drop-down list. 319.  Enter the comment text in the Dispatch text
You can use the Dispatch Comments window to add box.
custom comments. 320. Click Save.

317.  To open the Dispatch Comments window
from the MTSW Setup interface, select MTSW
Window=>Dispatch Comments from the menu
bar in the MTSW Setup interface. The Dispatch
Comments window appears.
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21.0 Configuring Global
Parameters

The Global Parameters set in MTSW Setup apply to
the MTSW program.

You can set parameters, including configurations for:
Main Window, Event Time, Arm/Disarm Tolerance,
First Navigation Map, Log Off intervals, and
Communication.

321. To open the Global Parameters window
from the MTSW Setup interface, select MTSW
Window=> Global Parameters from the menu
bar. The Global Parameters window appears.

Figure 84: Global Parameters Window
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322.  When there are no events for MTSW to show,
the Title appears at the top of the window. Refer
to Figure 91. In the MTSW Window section of the
Global Parameters window, enter a title for the
program window in the Title text box. Select a
color for the title text by clicking the Color button.

Figure 85: MTSW Window Title Parameter
Applied to the MTSW Window

Color /@

Acme Security Company

‘- ‘“Nvﬂg te Map gp nding Event \ ﬁ] HIdEvzm‘h Cllent Trce |~ Dok Corel Pt Ela -\E

(P B R ST S (R S S e

1- MTSW Window Title Parameter
2 - MTSW Window Title

323. Inthe First Navigation Map section, select
the desired option. If no events appear on the list,
the first navigation map shows at the navigate
map position.

324.  Enter an Event Time (in seconds) in the
corresponding text box. When the same client or
client zone sends the same event, the system
treats it as an event and only the event time
updates. The Resume Event Time in the Event
Filters section determines a time interval for
counting the event. The system default is zero,
which tells the system to show all events as they
occur.

325. Enter a sound frequency (in Hz) in the Sound
Frequency text box. When an event occurs for
which no sound is set, the system plays the
system default. This feature is currently disabled
in the program.

326. Enter an Arm/Disarm Tolerance (in minutes)
to decrease the possibility of errors.

When a delay occurs of a signal transfer or
system transaction, the system might produce an
incorrect Arm or Disarm event. When the system
checks whether the client is late to arm or disarm
and early to disarm, the tolerance is added
automatically. For example, if the disarm time is
from 8:20 to 8:30 and the tolerance is five
minutes, the real disarm time is from 8:15 to 8:35
with a default tolerance of zero.

327.  Enter your desired Automatic Log Off
interval (in minutes) in the corresponding text box.
When you do not interact (using the mouse or
keyboard) with the active MTSW main program
window, the system automatically logs you off for

security purposes. To use the program again, you

must enter your account and password.
Enter the local Workstation No. you wish to
use for all Forwarding connections.

328.
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The local Workstation No. is an exclusive number

you enter once. o 22.0 Configuring Following
329. Enter a Resend Interval in minutes. .
330. Enter a WAIT ACK interval in seconds. Actions
331.  Enter a Retry Count. Use the Following Actions window to configure
332.  Enter a Modem Interval in seconds. actions for the system to run when it receives an
333.  Click Save. event. These actions are called following actions.

334. To open the Following Actions window from
the MTSW Setup interface, select MTSW
Window=> Following Actions from the menu
bar. The Following Actions window appears.

Figure 86: Following Actions Window

Following Actions™

Selected Action(z)
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Delete
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Save | Enit | Help

335. Click Add to add a forwarding action to the
Selected Action(s) list box.

336.  Select an action from the Select Action
dialog box and click OK.

337. In the Conditions section, select the filters
you want to apply to the following action. Choose
from Time, Event, and Address filters.

338.  Select the check box at the bottom of the
window to send the event to the History database
after the following action runs.

339. Click Save.
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" You can arrange the sequence in which
A the following actions run when multiple
following actions are configured for an

action. To do so in the Following
Actions window:

1. Select an action from the Selected
Action(s) list box.

2. Click the Up or Down button in the
Move section of the window.

23.0 Configuring Automatic
Backup Settings

You can configure MTSW to back up data
automatically. The backup files include system and
History event data. If a database becomes corrupted,
you can use the backup data to restore the database.

340. To open the Automatic Backup Settings
window from the MTSW Setup interface, select
MTSW Window->Automatic Backup from the
menu bar. The Automatic Backup Settings
window appears.

Figure 87: Automatic Backup Settings Window

Automatic Backup Settings

Yiou can use the Automatic Backup function to minimize the loss of
data if the zpstem fails.

The Automatic Backup function requires significant systern resources
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Settings
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341.  Select the option button for the desired
interval between automatic back ups. Choose
from No Backup, Monthly, and Weekly.

342.  Select a date for the automatic back up from
the Date drop-down list.

343.  Enter the time of day in military hours and
minutes in the Hours and Min spin boxes.

344. Click Save.
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24.0 B426 Utility

Use the Bosch network utility via Ethernet to assign
IP addresses to Bosch NIC (eg. B426). The network
utility also allows to Ping devices, query device
information and list all current B426 modules.

24.1 Assign IP address

345.  To open the B426 Utility window from the
MTSW Setup interface, select MTSW
Window=>B426 Utility from the menu bar. The
B426 Utility window appears.

Figure 88: B426 Utility — Assign IP address Tab

B426 Utility X
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Binding the M. C address ‘00-04-63-3F-80-73"to the IP address'192.168.225.20" ...~ I3
Binding the bAC address ‘00-04-63-3F-80-73"to the IF address'192.168 22520 ... - (wf
Confiem the assigned rtormation...

Exit
346.  Click Assign IP address tab.
347.  Enter B426 MAC address in the MAC

address.
348. Enter B426 IP address in the IP address.
349. Click Assign address.

To make sure the assigned IP address is
saved when the control panel is powered
down and restart, you must do followings
before assign IP address:

1. Run the browser in the control panel.

2. Enter the B426 IP address that will
be assigned.

3. Inthe B426 Advance Network
Setting, choose Yes for Network
Configuration Port Enable.

24.2 Ping device

Ping device has the same function as the system
Ping command. Use Ping device to test the
communication state between the current PC and IP
address assigned PC or device.

350. Click Ping device tab.

Figure 89: B426 Utility — Ping device Tab

B426 Utility >

dssin [P address  Fing device 1 Query Desice ] List all B42E devices I

IP address L w5 A Start

Status

Pinging 192,168,225 20 weith 46 hytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.225.20
Packets: Sent = 4, Recetved = (1, Lost =4 {10022 1035)

Exit
351. Enter IP address in IP address.
352. Click Start.

24.3 Query device

User Query device to find the IP assigned B426
information.

Figure 90: B426 Utility —Query device Tab
B426 Utility X
AssiqnIF address | Bing device  Query Dievice | it B426 devices |
P address 192 . 168 . 225 . 20 ﬂ
Device Information
MAC address ||
Firmware version |
IP stack version |
AES library version |
Product ID [
Ext
353.  Click Query Device tab.
354, Enter IP address in IP address.
355.  Click Query.

The device information are:
e MAC address
e Firmware version
IP stack version
e AES library version
e Product ID

24.4 List all B426 devices

Use List all B426 devices to query and list all the
B426 devices information in the current LAN, and
export the B426 version information to a text file or
Microsoft® Excel file.
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Figure 91: B426 Utility —List all B426 devices
Tab

B426 Ltility >

Bussign [P address ] Ping dewice ] Query Desvice  List all B42E devices

MAC address ‘ IP address

Guery

Exit

356. Click List all B426 devices tab.
357.  Click Query.

358.  Click Export List to export all the list B426
information.

The Save As dialog box appears.

Figure 92: Save As Window

’._.3'3 Save As x
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You should take advantage of the multiple-user
capabilities in MTSW for security purposes. Using a
single administrator account for everyone causes
potential security risks (someone can intentionally
steal client data for personal gain) and system
configuration risks (someone can intentionally or
accidentally change or delete client or configuration
data). When you create individual accounts with
limited access, you significantly reduce those risks.

25.1 Configuring Access Levels

Access levels in MTSW are similar to groups in
Microsoft Windows: the set of permissions associated
with the access level automatically applies to any
account assigned to that level. MTSW has three
default access levels: administrator, operator, and
registrar. Each has different associated permissions.
The default access levels are typically applied to
accounts using the following assumptions:

e Administrators require full access to all system
configuration and maintenance applications and
tools.

e Operators typically use the MTSW main
application, specifically for dispatching events and
generating reports.

e Registrars only enter client information.

e You can modify the default permissions for the
default access levels. You can also create custom
access levels, as necessary.

360. To open the Access Level Settings window
from the MTSW Setup interface, select
Operator>Access Level from the menu bar.
The Access Level Settings window appears.

Figure 93: Access Level Settings Window

359. Enter the file name and click Save.

Exporting to Microsoft® Excel requires
that the MTSW computer has compatible
Excel versions.

25.0 Configuring User Settings

All MTSW users can log on to the system. You can
add users, set their account names and passwords,
and configure their permissions and access levels.
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361. To add a new access level, click Create.
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362. Inthe resulting Access Level Name dialog
box, enter a name in the Name text box and click
OK.

363.  Select the access level you wish to modify
from the Access Level drop-down list.
Permissions allowed for the access level appear
in the Allow list box. Permissions not allowed for
the access level appear in the Deny list box.

364. To add a permission, select a permission
from the Deny list box and click Add. The
permission appears in the Allow list box.

365. Toremove a permission, select a permission
from the Allow list box and click Remove. The
permission appears in the Deny list box.

366. Click Save.

25.2 Adding and Modifying Operators

Operators in MTSW are similar to users in Microsoft
Windows. MTSW has one default user: ADMIN. The
ADMIN user has the Administrator access level. You
can add an operator account for each person who
logs in to MTSW (recommended for security).

367. To open the Operator Settings window from
the MTSW Setup interface, select
Operator=>Operator Settings from the menu
bar. The Operator Settings window appears.

Figure 94: Operator Settings Window

Operator, Settings®

Operator
Account  |KARL SCHMIDT -] Add
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368. To add a new operator, click Add.

369. Inthe resulting Operator Name dialog box,
enter a name in the Name text box and click OK.
The name appears in the Account drop-down
list.
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370. Enter a password in the Password text box.

Enter the same password again in the Confirm
text box.

371.  Select the access level that you wish to apply
to the operator.

372.  The Permissions list box lists the
permissions allowed by the Access Level. Click
Modify Level to open the Access Level
Settings window if you wish to modify the level.
Refer to Section 24.1 Configuring Access Levels
on page Error! Bookmark not defined..

373.  Click Save.

For security, you should change the
password for the default ADMIN account.
Refer to Section 26.1 Changing the
ADMIN Password on page Error!
Bookmark not defined..
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26.0 Distributing New Data

You must distribute your MTSW Setup changes to
MTSW to ensure all changes are saved.

If you have not changed any parameters, the
Distribute menu item and Distribute button on the
toolbar are disabled.

If you close MTSW Setup without distributing the
data, the system shows a prompt asking if you wish to
distribute the data before closing.

To distribute data manually, in the MTSW Setup
interface, select System=>»Distribute from the menu
bar or click the Distribute button on the toolbar. The
system validates that all device and zone addresses
are assigned to client or zone, perimeter, output
device, or patrol point. The system then distributes
the data and closes MTSW Setup.

27.0 MTSW Overview

Use the MTSW main program to receive and dispatch
events, and to send control commands. To open
MTSW, select Start->(All) Programs=>MTSW v1.
3>MTSW v1.3.

27.1 Changing the ADMIN Password

For security, it is critical that the administrative user
change the password for the ADMIN account from the
installed default password.

From the MTSW window, select Operator>Change
Password. Enter your current and new password in
the corresponding text boxes, and click OK.

Figure 95: Change Password Dialog Box

Change Password
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27.2 Changing the MTSW Window
Background

You can change the background for the MTSW

window at any time from MTSW.

374.  Inthe MTSW window, select Window—>
Background from the menu bar. The
Background dialog box opens.

Figure 96: Background Dialog Box
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375.  Select an image from the Background list
box. A preview of the image appears on the right.

376.  To choose a color, select Solid Color from
the Background list box, and then click the
resulting Color button on the right. The Color
dialog box opens.

377. Inthe Color dialog box, do one of the

following:
e Choose a basic color from the palette and
click OK.

e Click Define Custom Colors and then click
on an area of the spectrum to choose a
custom color. Click OK.
378.  Click OK to close the Background dialog
box.

Figure 98: MTSW Window without System Map

You can also change the MTSW window’s
background from MTSW Setup. To do so,
select System—->Background from the
menu bar.
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27.3 MTSW Window without Events

When MTSW has no events to show, MTSW shows
the system map. Refer to Figure 98.

Figure 97: MTSW Window with System Map

When MTSW has no events to show and you have
not configured a system map, MTSW appears without
the system map. Refer to Figure 99.

27.4 MTSW Window with Events

MTSW contains the following:

e The top of the screen shows the automation
center title. You can customize the tile and font
color. Refer to Section 21.0 Configuring Global
Parameters on page Error! Bookmark not
defined..

e The buttons on the left of the display are the
history counters. Click the buttons to show History
events. Refer to Section 18.0 Configuring History
Counters on page Error! Bookmark not
defined..

e The buttons on the right are the action buttons.
Click a button to run the defined action. Refer to
Section 19.0 Configuring Action Buttons on page
Error! Bookmark not defined..

e The center of the display shows the Navigation
Map, Pending Event, Held Event, and Client
Tree tabs. The top-level map shows if no events
are on the Pending Event or Held Event lists.

e The bottom of the display shows the Pending
Event list with the latest events in the system
when the Navigate Map or Held Event tab is
selected. When an event is received while
viewing the navigate map, or you select a Held
Event list table, the display has a red background
and a white foreground. When it is the current
selected event, the display has a blue
background and white foreground.

27.5 MTSW Received Events Window

When an event is received, MTSW appears with the
top-level map, if configured.
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27.5.1 Event Detail Information

When you select an event in the Pending Event or
Held Event lists the Event Detail Information shows
at the top of the main display. Refer to Figure 100.
The default display shows the first event on the
Pending Event list. The event type is shown with
large font and customizable color (refer to Section
13.8 Configuring Event Colors on page Error!
Bookmark not defined.). The event content and
extended information show below the event type. The
extended information includes device address, area
ID, device ID, and modem Il text.

Figure 99: MTSW Window Event Detail

Pending Event List: Located at the top right of
MTSW. The number at the top of the button is the
number of pending events currently in the system.
Refer to Figure 102.

Held Event List: Located at the top right of
MTSW. The number at the top is the number of
held events currently in the system. Refer to
Figure 102.

To add change a pending event to a held
event, select the event in the Pending
Event list and click Hold. The event
moves from the Pending Event list to
the Held Event list.
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27.5.2 The Navigation Map

When an event is received and occurs in the area of
the current map, the Event icon shows on the map.
When the event area is a sub-level of the current
map, the Navigation icon appears. The Event or
Navigation icon blinks. Refer to Figure 106 and
Figure 107.

27.5.3 Pending Event List and Held Event List

When you select the Pending Event or Held Event
tab, the Pending Event or Held Event list appears.

Figure 100: Pending Event and Held Event
Tabs
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In each Event list, you can sort events according to
priority or time by clicking the corresponding column
heading. The default order setting is by time.

Dispatch: Removes an event from a list and
sends it to the History database. Before
dispatching an event, the dispatch comment is
entered or selected from the drop-down menu of
the dispatch button. The comment chosen from
drop-down list is recorded into the History
database. Refer to Figure 102.

Hold: Located at the top right of MTSW. Adds an
event to the Held Event list and to the count on
the Held Event button.

Mute: Located at the right of MTSW. Refer to
Figure 102. When the system receives a new
event, the speaker on the button blinks and sound
is generated according to the operator settings.
Refer to Section 13.0 Managing Event Definitions
on page Error! Bookmark not defined.. Click
Mute to stop the event sound. If the event is not
dispatched within the allowed time interval, the
event sound plays automatically. Refer to
Section 22.0 Configuring Following Actions on
page Error! Bookmark not defined..

Figure 101: MTSW Buttons

The maximum number of events the
Pending Event list holds is 5,000. When
the event number reaches 5,000 and a
new event is received, the oldest and
lowest priority event is deleted from the
Pending Event list and sent to the
History database.

27.6 MTSW Window Buttons
The default buttons and their uses are:
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Right-click and hold the Mute button to show detailed
information regarding the last event. 28.0 Receivi ng Events

Figure 102; Event Information MTSW acquires the latest system events as soon as
possible, whether or not you select the Pending list.

The system provides different methods to notify you
_ that an event was received.
Access System Trouble 28.1 Using the Pending List

M arme: 5 ally Albright 379. To select the Pending Event list from the
Zone/|D: MTSW window, click the Pending Event tab.

Figure 103: Pending Event List
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380. Select an event in the Pending Event list to
start the system timer:

e If no operation begins in 10 sec, the cursor
jumps to the latest event in the list. When a
new event is added, it is selected
immediately.

e If another event is selected in 10 sec, the
system timer starts again.

e If the Navigate Map, Client Tree, or Held
Event tab is selected, the timer stops.

28.1.1 Minimizing the Pending List

When the Navigate Map, Held Event or Client
Detail Information window appears, the Pending list
minimizes and shows at the bottom of the main
display.
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Figure 104: Minimized Pending List

Figure 105: Navigation Map with Event Icon
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In the minimized list, you can sort but not select the
events. The currently selected event in the system
has a blue background and a white foreground. The
new event, which scrolls to the top, has a red
background and a white foreground.

28.1.2 Using Following Actions and Commands

When an event is received, the system checks for
following commands and following actions and runs
them in the following order:

e Zone Following Commands
e Client Following Commands

e Following Actions

In the process of executing commands, if a command
has the same command type and parameter type as
another command that must run, MTSW runs the
command once.

28.2 Using the Navigation Map
28.2.1 Using the Event Icon

When the navigation map shows and some pending
or held events exist (as noted on the current map),
the Event or Navigation icon blinks on the map. You
can navigate on the map to get detailed location
information if the event that occurs does not show on
the top-level map.

381. Click the Up Arrow icon, if available, to view
the top-level map of the current map.

382.  Click the Right Arrow icon on the map to
show the sub-group map for the current map.
Refer to Figure 106.

383.  If the event occurs in current map area, the
Event icon shows. When the cursor is moved
over any icon, detailed information of the icon
shows. A full screen map appears and you can
enlarge the maps by selecting the buttons at the
upper right of the window.

28.2.2 Perimeter Icon Overview

When a Perimeter event is received, a red line and an
Event icon appear.

Figure 106: Navigation Map with Perimeter

Event
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28.2.3 Displaying Control Points

When the navigation map is shown, select the
Display Control Point check box to display all
control points located on the current navigation map.

Figure 107: Display Control Point Check Box
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28.2.4 Location Display

If you located a group on a map, when you select the
group from the client tree (refer to Section 29.0 Using
the Client Tree on page Error! Bookmark not
defined.), you can click Display Group Location to
display the navigation map and the selected group
position on the map. If the selected group is a
perimeter, the icon has a blue line, otherwise a blue
frame outlines the icon.

Figure 108: Navigation Map with Outlined
Group Icon
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28.3 Viewing Client Information for an
Event
In MTSW, double-click on an event or the suitable

icon on the navigation map to show detailed client
information regarding the event.

Figure 109: Client Detail Information
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Information regarding an event show on the Client
Information, Site Device, Zone, Contact,
Arm/Disarm Schedule, and Dispatch Comment
tabs. Based on the Event, Time, and Address filters,
the contact and held event comment are filtered and
shown. (Refer to Section 7.7 Configuring Held Event
Comments on page Error! Bookmark not defined..)

Double-click a Perimeter event to view perimeters.
You can view the Forward information for the current
event at any time. When an event is forwarded, a
Forward tab is added to the Client Detail
Information window.

The received workstation is listed on the left and the

detailed information shows on the right of the display.

These include status, send date, send time, roll back

transaction, and more.

e Click the Refresh button to obtain the latest
Forward information.

e Close the Forward tab to view the Event list or
navigation map.
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29.0 Dispatching Events

29.1 Working with Dispatch Comments

384. In MTSW, select an event you wish to
dispatch or hold.

385.  Select the Dispatch Comments tab.

386.  Enter the comments in the Held Event
Comment text box, or leave it blank.

Figure 110: Dispatch Comments Tab
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30.0 Using the Client Tree

30.1 Client Tree Overview

The client tree contains client groups, clients, zones,
perimeters and control points. It uses different icons
to mark the status of clients, zones, perimeters, and
control points.

In MTSW, click the Client Tree tab. The Client Tree
item appears on the left and the functions for finding
items or sending control commands appear on the
right. The examples are provided on the lower right.
The Status icons are available for clients, zones,
perimeters and control points, but not for groups. The
status changes in real time.

For DS7400 series or B/G series devices, if a partition
Arm or Disarm event is received, MTSW looks up all
site devices (connected with zones) or zones
belonging to the partition, and changes the related
client or zone into the arm or disarm state.

Holding Events

On the Dispatch Comments tab, after entering the
comments in the Held Event Comment text box,

click the Hold button on the MTSW Main Interface.
The selected event is added to the Held Event list.

On the navigation map, the held events have a yellow
background to distinguish them from Pending events.

Figure 111: Held Event Tab
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30.2 Displaying Group Locations and
Maps from the Client Tree

Select a group from the client tree. If the group is
located on a map, the Display Group Location link
is available. Click the Display Group Location link to
view its location on the navigation map. Refer to
Section 27.2 Using the Navigation Map on page
Error! Bookmark not defined..

30.3 Finding a Client from the Client Tree

Use the Find function to find a client, client group,

perimeter, or control point.

387. Onthe Client Tree tab of MTSW, select the
option button for the item you wish to find. The
search parameters change depending on which
option button you select.

388. Enter your search text in the text boxes.

389.  Select the Fuzzy check box if you wish to
search for partial field matches.
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390. Click Find. All items that meet your search
criteria appear in the client tree.

30.4 Using Controls in the Client Tree

The client tree has two controls: Virtual arm/disarm
and Send.

30.4.1 Virtual arm/disarm

On the Client Tree tab of MTSW, the Virtual arm or
Virtual disarm button is available for the devices with
no keypads (exemption: D6600/6100). When the
client or perimeter is assigned as virtual arm/disarm,
the current client arm/disarm status is controlled only
by the MTSW, not by actual arm/disarm events. Be
careful to select the Virtual arm/disarm.

391. Onthe Client Tree tab of MTSW, choose a
client that is enabled virtual arm/disarm.

392. When you are assigned the authority of

enable the virtual arm/disarm, the Virtual arm

and Virtual disarm buttons become available.
Click the Virtual arm or Virtual disarm. The

Password dialog box appears.

394.  Enter the password and click OK.

When the password is correct, a generated virtual

arm/disarm event is discarded for the client, zone or

perimeter. When the non-D6600/6100 zone or

perimeter is in disarm state, the events belonging to

the zone are not accepted, except for some vital

events (for example, 24-Hour, Medical, and so on).

30.4.2 Sending a Control Command

393.

MTSW can send a control command to control some
site devices (for example, DS6R2). A text message
can be sent to some devices that can receive text
messages (for example, a Bosch-VDP device). You
can search status of the partitions that connected to
DS7400 series devices; and you can search the
following information of B/G series devices: partition
and partition status, zone and zone status, output and
output status, host user, host user authority,
connected doors, connected cameras. Additionally,
you can perform the following actions for B/G series:
arm, disarm, disable or enable alarms, bypass or un-
bypass the zones, turn on/off the outputs,
add/delete/change user, control the connected
doors...etc.

395.  Onthe Client Tree tab of MTSW, choose a
client. All devices attached to the client are listed
in the Site Device drop-down list.

396. When you select a device from the list, all
control commands supported by it are added to
the Control Command drop-down list.

397. To send a control command, choose the
command from the drop-down list and click the
Send button. The command is added to the
control command queue. The queue appears only
if there are delays in sending the command.

When the Relay On/Off command is sent, a pop-up
dialog box appears with the channel choices.

When a device that sends and receives messages
(for example, the output device of the Bosch-VDP) is
installed, the device selects the Send Message
command from the Command drop-down list. When
you send a message to a group, all clients in the
group receive the message.

30.4.3 Viewing Client Information from the Client
Tree

On the Client Tree tab, double-click the Client
Group. The Client Information window appears. The
Client Information window in MTSW shows fewer
tabs than in MTSW Setup.

You cannot edit the client information from MTSW.

Figure 113: Client Information Window
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406. Select an event from the list box.

31.0 Simulatin g Events 407.  Select a time and date from the spin boxes
and drop-down lists.

You can simulate events for testing purposes. 408.  Click Send. The simulated event is added to
All simulated events have a simulate tag before the the Pending Event list.
event description, which is different from other events. . . . .
Simulated events are not looked up. For example, if Figure 115: Simulate Events Window—Perimeter
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31.1 Simulating Client Events

398. From the System->Simulate Events
window, select the User Alarm option button.

399.  Enter the client name in the Name text box,
or click the button to the right of the text box to
select a client from the client list. All zones
belonging to the selected client appear in the
Zone drop-down list.

400. Select a zone from the Zone drop-down list.

401.  Select an event from the Event list box.

402.  Select a time and date from the spin boxes
and drop-down lists.

403.  Click Send. The simulated event is added to
the Pending Event list.

31.2 Simulating Perimeter Events

404.  From the System->Simulate Events
window, select the Perimeter option button.

405.  Enter the perimeter name in the Name text
box, or click the button to the right of the text box
to select a perimeter from the Perimeter list.
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32.0 Customizing the MTSW
Window

In MTSW, you can customize the appearance of the
MTSW window for aesthetics, such as changing the
background image. You can also view a variety of
information by changing the columns the window
shows, and by opening additional dialog boxes that
do not appear on the main window by default.

32.1 Customizing the Pending Event List

You can customize the columns shown on the
Pending Event tab.

32.1.1 Adding, Deleting, and Arranging Columns

409. In MTSW, select Window—>Pending List
Column Settings from the menu bar. The
Column Settings dialog box appears.

410. Deselect the check box for any column you
wish to remove. You cannot remove the Priority,
Time, Name, Event, ZonelD, or UserID columns.

411.  Select the check box for any column you wish
to add.

412.  Arrange the columns in a preferred order by
selecting a column and then clicking the Move Up
or Move Down button.

413.  Enter the number of pixels for the desired
default column width.

414.  Click OK.

32.1.2 Changing Columns

415.  In MTSW, select Window=>Pending List
Column Settings from the menu bar. The
Column Settings dialog box appears.

416.  Deselect the check box for any column you
wish to remove. You cannot remove the Priority,
Time, Name, Event, ZonelD, or UserID columns.

417.  Select the check box for any column with a
status you wish to change.

418.  Click Hide to hide a column, or click Show to
show a column.

419.  Arrange the columns in a preferred order by
selecting a column and then clicking the Move Up
or Move Down button.

420.  Enter the number of pixels for the desired
default column width.

421. Click OK.

33.0 Monitoring Events with
the Communication
Window

After a connection is established in MTSW Setup,
MTSW receives data from the connection as soon as
logging on is finished. Use the Communication
window to monitor the communication of MTSW with
the central device.

The current communication speed shows at the
bottom of window.

In MTSW, select Window=> Communication from
the menu bar. The Communication window appears.
Close the window by clicking on the X in the top right
corner of the window.

Figure 116: Communication Window
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34.0 Viewing Clients with the
Client Panel

Use the Client Panel to view client information or
client zone/perimeter information, depending on panel
type. The number of panels you can create is
unlimited, but only one panel shows at a time. In the
Client Panel, clients and client zone/perimeters are
represented with buttons.

Client Panels and Zone Panels

MTSW has two panel types: Client panels and Zone
panels. Buttons for Zone panels retain the alarm
status icon until the ‘restore’ event or ‘disarm’ event is
received, even if the event was dispatched.

You configure a panel as a Zone panel by selecting
the Display Zone status check box in the Panel
Settings dialog box. Refer to Figure 119 on page
Error! Bookmark not defined..

34.1 Client Panel Overview

422.  In MTSW, select Window->Client Panel
from the menu bar. The Client Panel dialog box
appears.

423.  Choose a panel from the Panel drop-down
list.

424.  Place your mouse over the Panel button. The
client shows in the tooltip.

Figure 117:Client Panel Dialog Box
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34.2 Adding Client Panels

425.  Inthe Window->Client Panel dialog box, on
the desired Client Panel, click Add. The Panel
Settings dialog box appears.

Figure 118: Panel Settings Dialog Box
Panel Settings
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The panel parameters are:

e Name: The panel name. You must use a
unigue name for each panel.

e Horizontal: The number of horizontal buttons
on the panel, with a maximum of 20.

e Vertical: The number of vertical buttons on
the panel, with a maximum of 10.

e Background: The background color of the
panel button.

e Align Icons: The icon position on the button.

e Comment: Shows the Name or the Account
on the button.

o Display Zone status: The panel’s status as
a Client panel or a Zone panel. If selected,
the panel is a Zone panel. If deselected, the
panel is a Client panel.

426.  After you enter parameters, click OK.

34.3 Adding Clients or Client
Zones/Perimeters to a Panel

Adding Clients

427.  Inthe Client Panel dialog box (in MTSW,
select Window=>Client Panel), select a Client
panel from the Panel drop-down list (refer to
Client Panels and Zone Panels on page Error!
Bookmark not defined.).

428.  Right-click a Panel button. If no client is
attached to the button, the Add pop-up menu
option appears.

429.  Click Add. The Add Client dialog box opens.
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Figure 119: Add Client Dialog Box
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You can add one or more clients to a Client
panel. Enter the client's name or choose a client
from the Client list to add one client.

431.  To add multiple clients, select the Multiple
option button and enter a range of client accounts
in the text box.

432.  After entering the client’'s name or account in
the dialog box, click OK to add the client or clients
to the panel.

Adding Client Zones/Perimeters

433. Inthe Client Panel dialog box (in MTSW,
select Window—->Client Panel), select a Zone
panel from the Panel drop-down list (refer to
Client Panels and Zone Panels on page Error!
Bookmark not defined.).

434.  Right-click a Panel button. If no client is
attached to the button, the Add pop-up menu
option appears.

435.  Click Add. The Add Zone dialog box opens.

Figure 120: Add Client zone/Perimeter
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436.  You can add one or more client
zones/perimeters to a Zone panel. Add zones and
perimeters to the list box using the Zone and
Perimeter buttons.

Select the check boxes for the zones and
perimeters you want to add, and then click OK to
add your selections to the panel.

34.4 Editing a Zone Panel Account
Number or Name

You can edit the account number or name for Zone
panels.
438. Inthe Client Panel dialog box (in MTSW,
select Window->Client Panel), select a Zone
panel from the Panel drop-down list (refer to
Client Panels and Zone Panels on page Error!
Bookmark not defined.).

Right-click on a Zone panel button.

Select Edit account/name from the pop-up
menu. The Edit account/name dialog appears.

Figure 121: Edit Account/Name Dialog Box
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corresponding text boxes and click OK.
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34.5 Changing Panel Display Icons

442. Inthe Client Panel dialog box (in MTSW,
select Window=>Client Panel), select a Zone
panel from the Panel drop-down list (refer to
Client Panels and Zone Panels on page Error!
Bookmark not defined.).

443.  Double-click on an icon in the Example area.
The Icon Settings dialog box appears.

Figure 122: Example Icons Area

34.6 Sorting Buttons in the Client Panel
Dialog Box

447. Inthe Client Panel dialog box (in MTSW,
select Window->Client Panel), right-click a panel
button.

448.  Select Sort->Name to sort by client name, or
Sort>Account to sort by client account
numbers.

Figure 124:Client Panel Pop-up Menus
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Figure 123: Icon Settings Dialog Box ;
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449.  You can also change the position of clients
on the panel by dragging and dropping existing
clients.

34.7 Viewing Client Histories in the Client

Panel

450. Inthe Client Panel dialog box (in MTSW,
select Window->Client Panel), right-click a
Client Panel button.

451.  Select 24-Hour History Events. (Refer to
Figure 125.) The History dialog box appears.

Figure 125: History Dialog Box
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All History events are listed at the top, and the total
number of records appears at the lower left of the
dialog box.

You can select multiple History events at
one time by using the [Shift]+click
operation to select a group of
consecutive events or the [Ctrl]+click
operation to select events that are not
consecutive.

34.7.1 Customizing History Dialog Box Columns

You can customize the columns shown in the History

dialog box.

452.  Inthe History dialog box (in MTSW, select
Window->Client Panel, and right-click a Client
Panel button and select History), click Field.

453.  Select the check box for any column you wish
to remove and click Hide. You cannot remove the
Priority, Time, Name, Event, ZonelD, or UserlD
columns.

454,  Select the check box for any column you wish
to add and click Show.

455.  Arrange the columns in a preferred order by
selecting a column and clicking the Move Up or
Move Down button.

456.  Enter the number of pixels for the desired
default column width.

457.  Click OK.

34.7.2 History Dialog Box Print Preview

You can print preview the results for the History

events selected in the History dialog box.

458. Inthe History dialog box (in MTSW, select
Window—->Client Panel, and right-click a Client
Panel button and select History), select the
desired records from the list and click Print
Preview. The Print Options dialog box appears.

Figure 126:Print Dialog Box
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459.  Select a printer from the Name drop-down
list.
460.  Click Properties. The system printer setting

dialog box opens.
The printer parameters are:

e Title: Set the title for the printout.

e Grid: In the Grid section, choose to add
horizontal and vertical lines by selecting the
Horizontal and Vertical check boxes. This
setting is valid only while printing searched
results.

e Margin: In the Margin section, enter the
desired margins for the printout in the Left,
Right, Top, and Bottom text boxes.

e Font: In the Font section, use the three
buttons are used to set the font size for the
title, column heading, and the content of the
printed sheet.

e Page break: The Page Break option allows
several reports to be printed on one page.

461. Click OK to open the Print Preview window.
34.7.3 Printing from the History Dialog Box
462.  Inthe History dialog box (in MTSW, select

Window=>Client Panel, and right-click a Client
Panel button and select History), select the
desired records from the list and click Preview.
The Print Preview dialog box appears.

463.  Click OK.
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34.7.4 Exporting the History Events

464. Inthe History dialog box (in MTSW, select
Window->Client Panel, and right-click a Client
Panel button and select History), select the items
from the list and click Export List. The Save
dialog box appears. Enter the saved file name
and click Save. The selected items are saved to a
file.

465.  Export to a text file or to a Microsoft® Excel
2000 or higher file.

Exporting to Microsoft Excel requires
Microsoft Excel version 2000 or higher
on the MTSW computer.

34.7.5 Viewing Event Details

466. Inthe History dialog box (in MTSW, select
Window—->Client Panel, and right-click a Client
Panel button and select History), double-click an
item on the Event list. The Detailed History
Event Information dialog box appears.

The dialog box shows the client’s basic
information, event details, held events, and
dispatch information. If an event was forwarded, a
Forward tab also appears on the dialog box.

467.  Click Refresh to retrieve the forwarded
event's status.

35.0 Viewing Devices in the
Device Tree

You can view all configured devices through the
Device Tree.

e For MTS, four structure levels are used: MTR,
CAN Bus, MTGW, and Site Device.

e For Bosch-VDP or DS7400 series devices, two
structure levels are used: Central Device and Site
Device.

e For B/G series devices, only one structure level is
used: Central Device.

In the MTSW window, select Window->Device Tree

from the menu bar. The Device Tree dialog box

appears.

Figure 127:Device Tree Dialog Box
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The Device Tree parameters are:

e Device Icon: Each device has an icon to
represent it. Because the CAN Bus is part of
MTR, does not use an icon. Refer to Figure
128.

e Control Command: Select from the Control
Command drop-down list and click Send.
Refer to Section 29.4.2 Sending a Control
Command on page Error! Bookmark not
defined.. MTSW sends the command to the
control command queue.
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e Device Status: The Status is the first listing
in the Device Detail section. Refer to Figure
128. There are three possible statuses for
each device: Normal, Trouble, and
Disconnected. Each one uses a different
foreground color and background color. Use
the Refresh button to obtain the latest status
of the device. The statuses of the devices
are:

— Normal: The device operates normally.

— Trouble: The device is in a Trouble state.
If a device is set in MTR or MTGW, but it
is not connected with MTR or MTGW, it is
in Trouble.

— Disconnected: The Disconnected status
can occur in either of two situations:
when MTSW receives no events from the
Central Device when the system starts
up, and the Device Address set in MTSW
Setup exceeds the Address range that
MTR or MTGW supports.

e Device List: Select the desired device from
the device tree and click Device List. The
Select Device dialog box appears. Refer to
Figure 129. Click OK to list the devices. Refer
to Figure 130.

Figure 130: Device Tree Dialog Box —
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Figure 129: Device List Dialog Box
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35.1 Remote Diagnosis and Control of
B/G Series Panel
When the Device Tree dialog box appears, select

Remote diagnhosis and control from the Control
Command drop-down list and click Send.

The Remote diagnhosis and control of B/G series
Panel dialog box appears.

Top half of the dialog box displays: Host name, Host
model, Host address, Host port and Relevant
information.

Bottom half of the dialog box includes multiple tabs to
display specific device status, and you can send
control commands accordingly.

Figure 131: Remote diagnosis and control of

B/G series panel

Remote diagnosis and contrel of B/G series Panel x

Host name [B3512

Host model (B3512
Host port [3512
Query Receiving device's connection:Comm Nom

Relevant infomation |Battery status:No battery AC power status:AC nomal Event Log:Nomal

Host address [152.168.226.101

Hast information | Host Area | Host Zone | Channel | Host User | Host Authorty levels | Doorinformation | Camera |

Pawier supply

AC power  [AC normal Battery [MNo battery

Area count |1
Host user count [0

Zone Count |
Doar count [0

Output count |3
Camera caunt [0

Event buffer state Mormal
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36.0 Viewing the Control
Command Queue

All control commands sent by MTSW are sent to the
control command queue first. The control command
gueue sends each command individually.

If you send the command by MTSW and the
command is not sent, the control command queue
appears automatically on the MTSW window. To
view the control command queue manually, in the
MTSW window, select Window=>Control Command
Queue.

Control Command Queue
Window

Figure 132:

E Control Command Queue

If a command is sent successfully, it is removed from
the queue. Use the Retry or Cancel button to resend
or delete a command from the queue, if desired.

Click Delete All to remove all commands from the
queue.

If commands remain in the queue when exit from the
system, MTSW warns you about the pending
commands. If you exit from MTSW, all commands in
the queue are discarded.

37.0 Managing the System with
MTSW

You can access many management functions through
the MTSW window. These management functions
include other MTSW applications, sending SMS text
messages, or managing the Patrol Guide.

37.1 Run MTSW Setup

To run MTSW Setup from MTSW, select
Management=>MTSW Setup. The MTSW Setup
appplication opens. If you are logged in to MTSW as
a user with the permissions to use MTSW Setup, you
are not prompted to enter your account and
password. If you are prompted, enter a valid account
and password and click OK.

37.2 Dispatch All Pending Events

If the Pending Event list shows many events, it

saves time to dispatch all events at once.

468. In MTSW, select Management-=>Dispatch
All Pending Events. The Dispatch All Pending
Events dialog box appears.

If no pending events exist, a message box warns
“No event in pending list.”

Figure 133:Dispatch All Pending Events Dialog
Box

Dispatch All Pending Events

Click 0K to zave all pending events to the Hiztory database.

Digpatch Comments

+ Defined

Canfirm ﬂ

" Customized

Cancel

o]

469.  Choose the defined dispatch comment or
select the Customized option button to enter a
new comment.

470.  Click the OK button to send all events in the
Pending Event list to the History database.

37.3 Send SMS Text

You can send an SMS text message to any SMS
connection created in MTSW Setup.
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471. In MTSW, select Management->Send SMS.
The Send SMS dialog box appears.

472.  Select the desired GSM Model port, if
applicable.

473.  Enter the SMS text message content in the
Comment text box.

474.  Enter the number to which you wish to send

the message in the Receiver text box, or select
the Select Receiver option button and select the
SMS text message receiver from the list box. You
can select more than one telephone number at a
time.

37.4 Using Patrol Settings

You can customize and cancel patrol guides, and

query the History patrol record through the Patrol

Settings dialog box.

475.  Select Management=>Patrol Settings. The
Patrol Settings dialog box appears and shows all
running patrol guides.

Figure 135: Temporary Patrol Setting Dialog Box

Temporary Patrol Settings

Route |Night Shift Building 1 |
M ember | Tom Black |
Time Settings

& Bun Immediately

" Run Time

Cancel

o]

Figure 134:Patrol Settings Dialog Box

Patrol Settings

| Mext Point |
Building 1

‘ Properties
Schedule

‘ Start Time:
14:30:05

‘ Member
Tom Black

M. ‘ Route
1 Might Shift Buil

| Temporary | Schedule

History | Exit | Help ‘

476.  After the patrol guide is finished, remove it
from the list. Click Stop to cancel the patrol guide.
You cannot stop a patrol guide while it is running.

37.4.1 Temporary Patrol Guides

477.  Inthe In the Patrol Settings dialog box (in
MTSW, select Management->Patrol Settings),
click the Temporary button. The Temporary
Patrol Settings dialog box appears.

Select the Route and Member from the
corresponding drop-down lists.
479.  Set the patrol time using the Time Settings
section of the dialog box.
480. Click OK.

37.4.2 Scheduled Patrol Guides

481. Inthe Patrol Settings dialog box (in MTSW,
select Management->Patrol Settings), click the
Schedule button. The Scheduled Patrol
Settings dialog box appears.

478.

Figure 136: Scheduled Patrol Settings

Dialog Box

Scheduled Patrol Settings

Member

| Time/Time Filter | Route

Might Shift Building 1 -

Patrol

Member ’W‘
Scheduled Time
* Fized Time [I¥; 22336 PM =
" Time Filter
™ Stop Patral
Add | Delete | | Esit Help |
482.  Click Add.
483.  Select from the Patrol and Member drop-
down lists.
484. Inthe Scheduled Time section of the dialog

box, enter a Fixed Time or select a Time Filter.
Select the Stop Patrol check box to stop the

patrol, if desired.

486.  Click Save.

485.
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37.4.3 Patrol Histories

You can look up a patrol history in MTSW.

487.  Inthe Patrol Settings dialog box (in MTSW,
select Management->Patrol Settings), click the

History button on the Patrol Settings dialog box.

The Patrol History dialog box appears.

Figure 137:Patrol History Dialog Box

37.7.2 Changing Your Password

For security, it is critical that the ADMIN user change

the password for the ADMIN account from the

installed default.

492.  In MTSW, select Operator=>Change
Password from the menu bar.

493.  Enter your current and new password in the
corresponding text boxes, and click OK.

Patrol History:

Fiter
StatDate |[¥ 3272008 == EndDate |1

— Route |Night Shift Building 1 -

' Member | TomBlack k|

Start Time |

Hight Shift Bul..._Tom Black 14:30:05 14 31:06

Patrol Point Status Bypass Events

Patrol Poi..._| Minimum Time | Marimum Time | Arival Tin || | Devics A | Spring Event Typ... | Event
Buldng1 142505 143105

3

3 || j= | =

Esit Help

Figure 138:Change Password Dialog Box

Change Password

1xxxxx

0ld Paszwiord

ixxxxx

Mew Pazsward

Confirm Password |
k. | Cancel | Help

488. Use the Start Date, Start Time, End Date,

End Time, Route, and Member fields to filter the

patrol guides. Enter the filters and click Query to
list the patrol history.

489.  Select an item from the list. The patrol guide
appears on the bottom, including the patrol point
status and the bypass events.

37.5 Run the MTSW Report Tool

In MTSW, select Management->MTSW Report Tool.

Refer to Section 37.0 MTSW Report Tool on page
Error! Bookmark not defined..

37.6 MTSW System Maintenance Tool

In MTSW, select Management=>MTSW System
Maintanence Tool. Refer to Section 38.0 MTSW

System Maintenance Tool on page Error! Bookmark

not defined..

37.7 Using the Operator Menu

You can log out of MTSW without closing the
application.

37.7.1 Logging Off with the Operator Menu

490. In MTSW, select Operator=>Log Off from the

menu bar.

491.  Confirm that you wish to log off. You must log

in again to use MTSW.
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38.0 MTSW Report Tool

The MTSW Report Tool allows you to select History
events, clients, perimeters, forwarded and received
events, and logs. The resulting list is printed or
exported to a text file or a Microsoft® Excel file.

38.1 MTSW Report Tool Overview

Open the MTSW Report Tool by selecting
Start>(All) Programs>MTSW v1.2->MTSW
Report Tool. You can also open it from the MTSW
window by selecting Management=>MTSW Report
Tool. The MTSW Report Tool application window
opens.

Figure 139: MTSW Report Tool Window

e Edt Vew Query Heb

Date [Time TEveniType | Event [ Name T Accout

@ Clent

ca0 | I By

Event Types Event

The available reports are shown as a tree in the left
pane. The selected result is listed at the top of the
pane The Query filter is entered at the bottom of the
right pane.

The selection, print, and export functions are provided
as toolbar buttons on the toolbar.

The item count on the list is shown on the status bar.

38.1.1 Querying with Filters

494.  Inthe MTSW Report Tool, select from the
tree list the item you wish to query. The right pane

updates with the corresponding information.
Enter your filter conditions in the bottom

pane.

496.  Click Query.

497.  Click Reset if you wish to reset all filter
conditions.

38.1.2 Printing with MTSW Report Tool

In the MTSW Report Tool, select one or more items
from the list and select File=>Print from the menu
bar. When you select History events or clients, the
print content dialog box appears. Select the List or
Report option button, as desired.

495.

Figure 140:Print Content Dialog Box

Print Content

Frint Content

f+ List " Report

Cancel

You can set the parameters for printing. Refer to
Section 33.7.2 History Dialog Box Print Preview on
page Error! Bookmark not defined..

38.1.3 Exporting from the MTSW Report Tool

498.  Inthe MTSW Report Tool, select the items
you wish to export from the Events list and select
File>Export List from the menu bar.

499. The Save dialog box appears. Enter the
saved file name and select the Save button. The
selected items are saved to a file.

500. Export to a text file or to a Microsoft® Excel
2000 or higher file.

Exporting to Microsoft® Excel requires
that the MTSW computer has Excel 2000
or higher installed.

38.2 Working with Event Filters

The Arm/Disarm Events filter is the same as the
events report, except that in the Events report, the
events and event types are fixed. When you select an
event from the MTSW Report Tool tree view, the
events querying filter appears.

Figure 141:Events Querying Filter

@ Cient
Stat End =t
 Peimeter
Cenlral Devics =
Line No. [ [ CaleriD | I~ Euezy
Device Addfess Event Types Event
Account [ = | |

Date [ aEns | [Vasnz - | | | |
T v 2326PM = [0 2352PM =
Zone ~ =

uery ] Reset |

Use the filters to obtain suitable data, including the
range of Accounts, Event Time, Client or Perimeter
Name, Caller ID, Event, and Event Type. If you
select the Fuzzy option, you can use the approximate
match in the Caller ID field. The Line No. is available
only for the D6600/6100 events.
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Viewing Event Details

Double-click an item on the Event list provided by the
query to view its details. In the resulting Event Detail
Information window, the client’s basic information,
event detail, held events, and dispatch information
show.

38.3 Working with Statistics Filters

Select a Statistics event from the MTSW Report Tool
tree view and the Statistics options appear.

Figure 142: Statistics Options Window

Statisics Option Range

Peiods Doy ¥ Cient/Device - Start End
I EventorEvent Type Ascount
Event Fiters Device Addiess
2 Date [v 3/ 5/2008 ~ [v /2172008 ~
‘ | ‘ | Time v 23531 Ph =] [v 233 P

Cenlral Device
Line No.

Quey | Beset |

The event statistics are based on date, device
address, clients, or events. The statistics range is
limited to the range of accounts, device address,
event time, and the phone number of central devices
and lines (available for the D6600/6100).

The 8 types of statistics are:

e Client Type: The number of clients that belong to
each Type.

e Police 1: The number of clients that belong to
each Police 1.

e Police 2: The number of clients that belong to
each Police 2.

e Client Level: The number of clients that belong
to each client level.

e Client Status: The number of clients in each
status (such as Arm/Disarm).

e Site Device Type: The number of site devices
that belong to each type.

e Zone Type: The number of zones that belong to
each type.

e Detector Type: The number of detectors that
belong to each type.

For each option you select, a different result is

counted.

The date range is used to select a client. If the Client
Type, Police 1, Police 2, Client Level, or Client
Status is selected, the date is the client’s contract
start date. If you select site device type, zone type, or
detector type, the date is the device installation date.

38.4 Working with Client Filters

Use Client filters to view events based upon client
information. Select a Client event from the MTSW
Report Tool tree view and the Client filter appears.

Figure 143:Client Filter

Start End Ty [ =] Level [ =l
Aecount N Y Y=
Contract M
Flesponder | Phone |

- =N
Expitation Dats ) st [ ] P [ =
Star Dak ™ - Il

L. Folice1 | = Peics2 | =l
ConractEnd Date {1 -] 2 Addess |

You can use the account, contract no., expiration
date, contract start and end date, client type and
level, client name, response, and phone to select the
client.

If you double-click an item on the list and the Client
Information window appears. Refer to Section 27.3
Viewing Client Information for an Event on page
Error! Bookmark not defined..

38.5 Working with Perimeter Filters

Select a Perimeter event from the MTSW Report Tool
tree view and the Perimeter filter appears.

Figure 144:Perimeter Filter

SHS Receiver
Central Device CANB

Descript
MTGW S
Zone ID ’_

Ouer | Reset |

Use the name, central device, can bus, MTGW, site
device, zone id, SMS receiver, and description to filter
perimeters, as desired. Select the Fuzzy check box if
you wish to search for partial field matches.

Double-click an item in the list, the Perimeter Detail
Information window shows. Refer to Section 27.3
Viewing Client Information for an Event on page
Error! Bookmark not defined..

38.6 Working with Control Point Filters

Select a control point event from the MTSW Report
Tool tree view and the Control Point filter appears.

Figure 145: Control Point Filter

=
€|
<

MTGW 1 Site Devics
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The Name, Central Device, CAN Bus, MTGW, Site
Device, Channel, or Description field is used to filter
control points. Select the Fuzzy option for the control
point name to search for partial matches.

If you double-click an item the in the list, the Control
Point Detail Information window appears. Refer to
Section 27.3 Viewing Client Information for an Event
on page Error! Bookmark not defined..

38.7 Working with Forward Data Filters

Forward data is the event data sent to or received
from other workstations where MTSW is installed.

38.7.1 Forward Data

All forwarded data is recorded in the system, and you
can search for it.

If you select a forwarded event from the MTSW
Report Tool tree view. The Forward Data filter
appears.

Figure 146: Forward Data Filter

Status
& BllEvents " Successiul Events?” Unsuccessful Events

Event Types Event
{ \ j| | \ j\

Ouer | Reset |

]

The range of the receiver, account, event time, send
time and send event result, event, and event type are
used to filter the forwarded data.

38.7.2 Received Data

The received data includes events or backing
dispatched results.

When you select a forwarded event with received
data from the MTSW Report Tool tree view, the
Received Data filter appears.

Figure 147:Received Data

Data Type

@ Al ReceivedData

 Dispateh Resul

ey | Fesel |

Use the Sender, Received Date, and Received
Time ranges to filter the Received Data.
38.8 Working with Device Filters

The RS-485 Bus can be filtered. For the central
device and MTGW, no filter is used.

Select a Device event from the MTSW Report Tool
tree view and the Device filter appears.

Figure 148:Device Filter

Start End

Device Addiess

Install Date.

Ouery | Reset |

The type of site device, where to use it, the device
address, and installation date are used to filter the
site devices.

Double-click a central device item from the list to
show the device’s detailed information.

Double-clicking an MTGW item from the list shows no
information.

Double-click a site device item from the list to show
the Device Used dialog box. The dialog box lists all
clients, perimeters, or patrol points that use the
device.

Figure 149:Device Used Dialog Box

|3_1.1.4 Help |

| Exit

Mote:
Double-click ta
wiew details of
the Client,
Perimeter, and
Contral Paint.
Patrol Paints
do not affer
details.

Device

Pro...
Cantrol Po...

| Name
Fire Door[3.1.1.4.74)

Double-click a client or perimeter item to show its
details.

38.9 Working with Received Data Filters

If you selected the Save Original Data option in the
Central Device Settings window, the most recent
original received data of the central device is saved.
The Original Data filter appears.

The Time and Date of the received data, Receiver,
and Line No. (available for D6600/6100) are used to
filter data.
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Figure 150: Original Data Filter Figure 152: Operator Log Filter
Description
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Figure 151: Output Message Filter ;
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The Operator, Send Date, Send Time, Message
Type, Sending Mode, Received Phone for SMS or
Device Address for VDP, and Receiver fields are
used to filter sent messages.

If you double-click an item on the list, the Sent
Message information window appears, indicating the
operator, time, date, send mode, and the comment.

38.11 Working with Operation Log Filters

The Operation Log is recorded in the system and
includes settings, dispatching events, the send control
commands, and more. Use the Operator, Data and
Time Range to filter logs.
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39.0 MTSW System
Maintenance Tool

The MTSW System Maintenance Tool is supplied
with the MTSW. To start the maintenance tool, select
Start->(All) Programs>MTSW v1.2->System
Maintenance Tool. You must have permission to use
the tool. You can also open it from the MTSW window
by selecing Management-> System Maintenance
Tool. The System Maintenance Tool application
window opens.

Figure 153: MTSW System Maintenance Tool —
Backup Data
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39.1 Using the Backup Data Function

By default, the System Maintenance Tool immediately
selects the Backup Data button when you first launch
the application window. The Backup Data function
saves all selected data to a new data file that you can
use later to restore the system.

You can back up the following types of data by
selecting the option from the Backup File drop-down
list:

e History Event: All events are stored in the
History database including automatically
dispatched events.

e Original Receiver Data: Backup original receiver
data received in a time range.

o All System Parameters: All system parameters
that the operator set are backed up, including
client information, display settings, event
definitions, and operator settings.

e Clientinformation: Back up client information to
one file. For the Multilevel Automation System,
enter the client information once, back it up, and
restore it on another workstation. The client
device information is not saved.

Configure the following options for the backup:

e Time Range: This option is valid when you back
up the History events and receiving device’s
original data. The start date, end date, start time,
and end time are also set.

e Delete All Backup Data. When you select this
check box, all backed up data is deleted from the
database. This option is valid for backed up
History events and receiving device’s original
data.

e Backup File. Enter the specific directory and file
name for the backup file in the text box.

After setting the parameters, click Start to start the
backup.

39.2 Using the Restore Function
The Restore Data function transfers data from the

Backup data files.

501. Inthe System Maintenance Tool, click the
Restore Data button. The Restore Data
parameters appear.

Figure 154:MTSW System Maintenance Tool —
Restore Data
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502. Inthe Backup File text box, enter the specific
directory and file name for the backup file you
wish to restore.

Before proceeding, confirm that you have
selected a valid backup file based on the
file name.
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503. If there is data in the system while restoring
saved data, you can select one of the two
available options:

e Overwrite All Existing Data: Select this
option to overwrite all existing system data.

e Ignore Existing Data: Select this option to
preserve all existing system data.

504.  After setting the parameters, click Start to
start the restoration.

39.3 Using the Rebuild Index Function

If the database index becomes damaged, the Rebuild
Index function repairs the index.

In the System Maintenance Tool, click the Rebuild

Index button. The Rebuild Index parameters appear.

Figure 155: MTSW System Maintenance Tool —
Rebuild Index
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505.  Select the option button for the rebuild type
you wish to perform:
e Rebuild the System database index
¢ Rebuild the Event database index
¢ Rebuild all database indexes
506. Click Start to start the rebuilding operation.

39.4 Using the Rebuild Database
Function

If the database index becomes damaged, the Rebuild

Index function repairs the index.

507. Inthe System Maintenance Tool, click the
Rebuild DB button. The Rebuild DB parameters
appear.

Figure 156: MTSW System Maintenance Tool —
Rebuild DB
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508. Select the option button for the database type
you wish to rebuild:

e Rebuild System Database. This includes
Client Information, Display Settings,
Connection and Event information.

e Rebuild Event Database. All event data.

e Rebuild Forward Database. All Forward or
Received data.

e Rebuild Patrol Database. This includes the
complete Log database.

509. Click Start to start the restoration.
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39.5 Using the Compress Database
Function

The database becomes fragmented over time and
degrades database performance. You can increase
performance by compressing the database.

Use the Compress DB tool to compress all files in

database directory of the system installation directory,

including old History databases.

510. Inthe System Maintenance Tool, click the
Compress DB button. The Compress Database
parameters appear.

Figure 157: MTSW System Maintenance Tool —
Compress DB
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511. Select a compressed database from the
corresponding Compressed Database drop-
down list.

512.  Click Start. All MTSW programs are closed to
run the database compression. A large database
requires a long time to compress.

When the compression process completes, a
compressed database upgrades system
performance.

39.6 Using the One-Button Function

If an exception occurred when the system is running,
use the One Button tool to gather all system-related
information.

513. Inthe System Maintenance Tool, click One
Button. The One Button parameters appear.

Figure 158: MTSW System Maintenance Tool —
One Button
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514.  Select the Exception start time and an end
Time and enter the exception Description.

515.  Click Start. All the information is packed into
one file. After the file location is finished, it shows
in a message box.

516.  Send the file to Bosch Security Systems, Inc.
to find the problem.
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40.0 Appendices

40.1 Sample Message Formats for the
D6600/6100 Receiver

40.1.1 Ademco Contact-ID

e The Ademco Contact ID has three-bit Event
Codes. The first bit is Alarm/Restore or
Arm/Disarm. In MTSW, because the Alarm and
Restore (Arm and Disarm) events are defined
separately, four-bit Event Codes are used. For
example:

— Event code 400 is Arm/Disarm, but in
MTSW, 1400 is Disarm and 3400 is Arm.

— Event code 110 is Fire, but in MTSW, 1110
is Fire and 3110 is Fire restore.

e In Ademco Contact-1D protocol, two-bit Group
IDs and three-bit Zone IDs are used. In MTSW,
Group IDs and Zone IDs must be defined
together. For example, 1002 or 01002 is Zone
2 of Group 1. If no Group information is used,
three-bit Zones are supported.

40.1.2 Ademco 4+2 Express

In the Ademco Express 4+2 default table, “?”
represents the Zone. For example, “1?” is defined
as Fire, and “11" represent Zone 1 Fire. Other
conditions are referred to as client definitions.

40.1.3 Ademco High Speed

The following protocols are similar to Ademco High
Speed. Scancom 4-8-1, 5-8-1 and 6-8-1, Scancom

4-16-1, 5-16-1 and 6-16-1, Scancom 4-24-1, 5-24-1
and 6-24-1, all those are described together.

In Section 13.9.1 Protocols Overview on page
Error! Bookmark not defined., all the previous
protocols are not listed in the Protocol drop-down
list. They are translated according to the following
rules:

12345678910111213141516171819 20
21222324

D6500 mode: hfrrlaaaaaasCCCCsCCCCsSt

SIA mode:
<LF><CRC><f><sequence#><receiver#><line#>[#
aaaaaal|CCCCsCCCCsS]<CR>

For C-Channel Code:
1 = New event
2 = Disarming (status channel always = 2)
3 = Restore
4 = Arming (status channel always = 4)
5 = Normal (no event to report)
6 = Previously reported, not yet restored

For S-Aux alarm code:

1 = Duress or state information of channels
9 to 15: If channel digit 1 contains ‘1, the
message means ‘duress’. In all other
cases, channel digits 2 to 8 represent the
state of channels 9 to 15 being an Alarm or
Restoral.

2 = Disarming: Signals deactivation of the
alarm system. Channel digit 1 contains the
HEX user code.

3 = Bypass: Signals channel bypass or
channel un-bypass. Channel digits 1 to 8
contain the state of each channel. This
state is not supported for channels 9 to 15.

4 = Arming: Signals activation of the alarm
system. Channel digit 1 contains the HEX
user code.

5 = Trouble: Signals channel trouble. Channel
digits 1 to 8 represent the state of each
channel. This is not supported for channels
9to 15.

6 = System status: Channell1=AC loss,
Channel2=Low battery,
Channel3=Program Tamper,
Channel4=Power on Reset,
Channel5=Ignored.

7 = Normal alarm status: Channel digits 1 to
8 represent the alarm state of channels 1
to 8.

8 = Low Battery

9 = Test report: Channel digits 1 to 8 should
have a value of ‘5’ (normal).

40.2 Control Commands

The Control commands can be sent to devices on
the Client Tree and the Device Status Tree
interfaces. There are different Control commands
for each device. The Control commands supported
by MTSW are described below.

40.2.1 Open/Close

If MTR or DS7400 series connects with MTSW,
and clients use the site device that supports the
Open/Close command (for example, IP7400XI-CHI,
DS6R2, and IUI-DS12R), you can use MTSW to
send Open/Close commands to the device. The
client or zone is armed or disarmed when the
device receives the command, and an Open/Close
event is sent to MTSW by the device.

92

Bosch Security Systems B.V. | 12/19 | FO1U081908-04



MTSW | Software Manual | Error! Reference source not found. Error! Reference source not found.

40.2.2 Relay On/Off

If MTR or DS7400 series connects with MTSW,
and the client uses the Site devices that support
the Relay On/Off command (for example IP7400XI-
CHI, DS6R2, IUI-DS12R, DSR32, ICP-MT2-8 and
ICP-MT3-1), you can use MTSW to send Relay
On/Off Commands to the device. The device turns
the relay on or off when it receives the command
and a Relay On/Off event is sent to MTSW by the
device.

40.2.3 Toggle Relay

Only ICP-MT2-8 and ICP-MT3-1 support the
Toggle Relay Command, which can be associated
only with MTR. A Toggle Time must be configured
before sending a Toggle Relay command. When a
device receives the command, it turns on the relay,
keeps the status for the toggle time, and then turns
it off.

40.2.4 Time Synchronization

Time Synchronization uses the computer time to
synchronize the device time. Only IP7400XI-CHI,
D6600/6100 and MTR devices support it. Configure
Time Synchronization on the Device Status tree.

40.2.5 Device Verification

MTSW can send device verification commands to
MTR and devices connected with MTR. When a
device receives the command, it reports the Device
Type and firmware version.

40.2.6 Partition State Search

Partition state search is only available for
IP7400XI-CHI. When a device receives the
command, it reports the current status (arm, disarm,
or not used) of all partitions.

40.2.7 Output Messages

If a VDP with an output module connects with
MTSW, the output message command could be
used. You must be sure the output module is
connected normally, otherwise, the command will
not appear.

e Settings

— When setting the VDP connection, you
must choose the Have Output Device
option.

— When setting client information, you must
enter at least one indoor station as a site
device. The second address of the device
must be the same as the indoor station
account. For example, for 1.1234, the 1234
is the account of the indoor station.

e Output message

— When a top-level group outputs messages,

all client indoor stations receives them.

— When any other group outputs messages,
all client indoor stations that belong to the
group receive them.

— When one client from the tree outputs
messages, it goes to one station.

40.2.8 Remote diagnosis and control

Only when a B/G series control panel connects
with MTSW, the remote diagnosis and control
command could be used. You must be sure the
B/G control panel is connected normally, otherwise,
the command does not operate.

40.3 Multiple Monitors

40.3.1 Hardware Configuration

e An AGP display adapter and a PCI display
adapter.

e Two PCI display adapters (refer to the display
adapter manufacturer's manual).

e If one AGP and one PCI are used, in BIOS the
boot display adapter must be set to PCI.

e If an AGP card is used in Windows® 2000, it is
the primary display adapter. In Windows® XP,
the primary display adapter is the boot adapter
set in the BIOS.

e After the operating system starts, open the
Display Properties dialog box and select the
Settings tab. Then select the second monitor
and select the Extend the windows desktop to
the monitor check box. Click Apply and then
exit from the Display Properties window.

40.3.2 Notes

¢ If multiple monitors are used, only the boot
monitor is used during system startup. After
you log into the OS, the two extended monitors
are available.

e The software cannot detect the monitor state.

40.3.3 Operating System (OS) Support

e The OS can check if multiple display adapters
are installed, and if the different cards are used
as a mirror or as a desktop extension.

e Two adapters can use different resolutions,
color, and refresh frequencies.

e The relative position of the extended monitor
and the primary monitor can be adjusted.

e If a normal window should be full screen, it
displays full screen on the Windows primary
monitor.

40.3.4 MTSW Support

In MTSW, the extended monitor position and
resolution does not affect the map.
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40.4 Frequently Asked Questions (FAQ)

A receiver has been connected to the
computer, but it has not received any data.
Why?

517.  Confirm that the receiver hardware is
working correctly.

518. Runthe MTSW Setup program, enter
menu Connection->Receiver. If the receiver
connection is not established, click Add.
Otherwise, click Edit. The Receiver Set dialog
box opens.

519. Select a valid connection mode and ensure
that all parameters match the receiver settings.
Check the communication mode. The head and
tail characters must match the receiver
characters.

The system does not start or | receive a
database error when it has started. Why?

When there are sudden power outages, the
database can be damaged.

e The system reports a database error when
starting, and then the system exits from the
program.

e After logging in, the system crashes while
processing data.

e The system crashes while querying History
events.

The System Maintenance Tool can be used to
repair the damaged database. To repair the
database:

520. Runthe MTSW System Maintenance Tool,
and click Rebuild Index. Select Rebuild
System Index. If the error still occurs, then
rebuild the next index.

521. If an error occurs while rebuilding the
index, then the whole database must be rebuilt.
We recommend that you rebuild the databases
in order. First, rebuild the Real-time database,
and then test it after rebuilding. If the error still
occurs, rebuild the History Event database, and
then test it. Continue with the Log database
and then the System database, as necessary.

522. If the database that you rebuilt has backed
up data, you could restore the saved data with
the backup.

523. If you have no backed up data and want to
preserve the existing data, please contact the
call center.

Why does the system fail to create a file?

The database becomes fragmented over time and
degrades database performance. The database
also may reach the maximum size allowed by
Microsoft Access. To continue recording data,
when the database file size of 1.94GB is reached,
the system creates a new database file to replace
it, and the old file is renamed. If an exception
occurred in this process, the system produces a
“Failed to create file” message. There are several
reasons for the exception:

o Disk fragmentation

e Number of temporary files

e The file system is corrupted

You could avoid it by doing the following:

¢ Do notinstall many applications on the MTSW
computer.

o Defragment the hard disk

e Delete unused temporary files

When run MTSW Setup in Windows 7 64bit,

warning dialogue box Do you want to allow the

following program from an unknown publisher

to make changes to this computer pops out.

How do | resolve the problem?

1. Click Change when these notification
appear in the dialogue box.

2. Select Never notify and then click OK.

If the MTSW machine cannot connect to a
DS7400 series device. How do | get it to work?

If the DS7400 series device is connected to
MTSW, confirm the following:

e The value of the DS7400 address 4019 is 10,
the value of the address 4020 is 41, and the
value of the address 3025 is 30.

e The line and interface device (DS7412 or
DX4010i) are physically connected.

e The agency code and password of the DS7400
is the same as those for MTSW setting.

o Restore the DS7400 default setting if the
agency code does not work.

If the partition settings in a DS7400 series
device are different than in MTSW, the client
status on the client tree and client panel cannot
represent the actual status. How can | get the
actual status?

You can find the actual status for each partition
Arm or Disarm via the keypad. Please check the
partition settings.

MTSW received an event for an existing client,
but the event cannot be translated. How do |
solve this?
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Events cannot be translated when the client count
exceeds 5 clients and no Sentinel key exists.
Check for the key first.
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